Abrir proyectos antiguos.

#1 por logan05 el 23/02/2016
Hola a tod@s!!! Hace tiempo que me actualicé a Logic Pro X, hoy he encontrado unos temas antiguos hechos con una versión bastante anterior y al intentarlos abrir el Logic me dice lo siguiente: "La canción que intenta abrir está en formato de Logic 4 (o anterior). Antes de nada, ábrala y guárdela con Logic 7.2.1 o una versión anterior." He buscado una versión 7 pero es incompatible con el Yosemite. No sé si me podéis recomendar algún proceso con el cual pueda convertirlos o alguna versión del Logic que aun funcione con Yosemite y pueda convertir los archivos.

Gracias y un saludo.
Subir
mod
#2 por Jordi Torres el 01/03/2016
Hola,

La única manera es convirtiendo los archivos como dice el mensaje. Si ya tienes una version de Logic 7 que sirva para hacer la conversión y tienes alguna versión de OSX de algunos años atrás, podrías instalarlo en una partición o disco externo y convertir tus archivos.

Saludos,

J.
Subir
#3 por logan05 el 01/03/2016
Muchas gracias Jordi por tu consejo. Creo que el Mac que tengo no acepta versiones antiguas de OSX, por lo que seguramente no podré hacer funcionar una versión posterior de OSX instalada en otra partición. Creo que lo único que puedo hacer es buscar un amigo con un Mac que me permita instalar la versión 7 de Logic y guardar los proyectos.

Saludos!!!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo