Actualizacion problematica!!

#1 por 40db el 06/06/2013
Hola a todos! desde hace casi 2 meses tengo pendiente esta actualizacion " Actualización para Microsoft .NET Framework 4.5 en Windows 8 y Windows Server 2012 para sistemas basados en x64 (KB2805222" y no hay forma de que se instale, a menos de la mitatd de la desacrga se detiene y dice que np ha sido posuble completar la instalacion.

Es una actualizacion importante y no se hasta que punto puede ser negativo paea el sistema el no instalarla.

Aprovecho tambien para comentar que tambien tengo otra actualzacion pendiente,pero no la instalo porque no es importante es opcional que es la siguiente : ATK - Other hardware - ATK0110 ACPI UTILITY y al no tener ni idea de lo que es no la he instalado aun.

Muchas gracias de antemano , espero salir de dudas encuanto sea posible.

Saludos!!!!!

T
Subir
#2 por undercore el 06/06/2013
yo tampoco puedo instalarlas, aunque a mi me aparecen como no imprtantes

We all are the same nation under the rhythm.
Mi My Space
"El arte esta hecho para ser sentido y no para ser comprendido. P

Subir
mod
#3 por obione el 06/06/2013
Mientras funcione la versión anterior de Framework no deberías tener problemas con las opciones que dependan de ese soft, lo mismo te diría de ACPI que se encarga del ahorro con controladoras, en concreto ese es de una placa Asus y por lo que he leído depende de la instalación de soft de la propia placa, si no has metido los extras (cosa que yo no suelo hacer por lo menos, suelen ser más basureo que utilidad) olvídate de esa actualización.

Nah, tranquilos, ya llegará el Service Pack :ook:

2500K@4,4GHz - 4x4GB RAM - SSD 250GB - HDD 1TB - Yamaha HS7

Subir
#4 por 40db el 06/06/2013
Gracias!! pues a esperar el S:P. !!

Saludos!!!
Subir
#5 por tonibena el 07/06/2013
yo no he tenido problema con ninguna de las 2 actualizaciones que mencionais...

Windows 10 Pro x64 / ASUS P5Q PRO / Intel Core 2 Quad Q6700 @ 2.66GHz 8 Gb Ram DDR2 800Mhz / NVIDIA GeForce 520GT / 2 x WD 500 Mb / CD-DVD RW PLEXTOR / RME FF400

Subir
#6 por tnero el 07/06/2013
Hola a todos, recomiendo no instalar un framework que no te pida un soft.A mi parecer si es por iniciativa propia es mejor pasar de estas aplicaciones porque te puedes complicar la vida, o mejor dicho Windows te la puede complicar,dan mil problemas.Estuve batallando mucho en Xp por instalar algo que en principio nada lo necesitaba.

http://www.hispasonic.com/anuncios/depeche-mode-the-best-of-volume-1-edicion-limitada-coleccionista/549745
http://www.hispasonic.com/anuncios/oferta-pack-jamiroquai-1999-remixes-dynamite-negociable/214178

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo