Alguien tiene manual de amplitube 3 en español?

#1 por M3TATOR el 05/09/2012
Lo Instalé porque tengo una guitarra acústica/eléctrica, enchufé la guitarra pero me distorsiona un montón, solo ruidos molestos y zumbidos es lo que logro.
Si alguien me puede dar una mano, se lo voy a agradecer.
Un saludo...:)

Músico y compositor de música Electrónica, Chillout, New Age.etc.

Subir
--108587--
#2 por --108587-- el 05/09/2012
Hombre Metator..
es Amplitude o Samplitude lo que tienes?
Subir
#3 por M3TATOR el 05/09/2012
Amplitube 3 Pasti....

Músico y compositor de música Electrónica, Chillout, New Age.etc.

Subir
#4 por Lobo Dominguez el 06/09/2012
Creo que tienes algún problema de conexión:
El preset inicial de amplitube 3 es una simulación de un ampli limpio, así que si te hace acople puede ser que si la guitarra es acústica y pones los altavoces a mucho volumen te haga retroalimentacion, pero dado que es un preset limpio se me hace raro.
Prueba con auriculares y me cuentas.
Mas cosas, que tarjeta usas y que programa estas usando como anfitrión?
pq también podría estar mal configurada la entrada de audio
Subir
--115167--
#5 por --115167-- el 06/09/2012
#1

Estás tocando junto a los altavoces y están encendidos? talvez estés ocasionando feedback. Alejate de ellos y bajales un poco, o toca con auriculares.

No conozco el Amplitube 3 pero debe tener en alguna parte un supresor de ruido para evitar que el plugin intente aplicarle efectos al sonido ambiente y que solo actue cuando pulsas las cuerdas...
Subir
#6 por M3TATOR el 20/09/2012
Gracias amigos lo he solucionado....era el tipo de cable, el que usaba era de sonido stereo pero para equipos de música no para guitarras....gracias...:)

Músico y compositor de música Electrónica, Chillout, New Age.etc.

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo