allen y heath xone 4d

  • 1
#1 por Alexis Martinez el 02/09/2015
Hola muy buenas tardes a todos, os explico mi problema que no se si a alguien mas le habra pasado y me estoy volviendo loco. Tengo una xone 4d y tengo problemas con los faders ya que cuando los subo arriba del todo, suena mas de un lado que del otro al no ser que lo aprete fijo con el dedo ya he cambiado los faders los he puesto nuevos y a los dos dias esta otra vez igual la envie a reparar y lexon me dijo que los faders estaban sucios, la verdad que no puede ser ese el error ya que al los dos dias de cambiarle los faders estaba igual. e probado ya de todo y nose que mas hacer ya que no puedo ni mezclar a gusto. Si alguno le ha pasado y a encontrado la solucion seria un favorazo que me dijera que puedo hacer gracias y sludos!
Subir
#2 por david laroke el 03/09/2015
hola, lo sintomas que dices bien son de suciedad,o que tengas el mixer en un sitio que haya humedad o polvo, lo mejor es cuando no le des uso al mixer tenerlas tapada siempre, por poner un ejemplo tambien afecta el humo del tabaco, ceniza,ect, tambien los ventiladores meten particulas de polvo por todo lados. resumiendo lo que comentas es suciedad,ya que esos sintomas tambien lo hace bien cuando los fader estan desgastado,que no es tu caso,por que son nuevo.puede ser tambien que en la placa tengas una mala soldadura y te produsca el desbalanceo de señal que comenta,pero normalmente cuando es tema de soldadura los fader empieza,a rascar aunque sean nuevos.
Subir
#3 por Alexis Martinez el 03/09/2015
Muchas gracias por tu respuesta. Pero ya te digo se me olvido mencionarlo cuando, expuse mi problema y siempre que no la uso la tengo tapada. La verdad es algo que me está volviendo loco ya que la mesa tiene ahora un año y la uso poco por cuestiones de trabajo.
Subir
#4 por david laroke el 03/09/2015
¿pero esto te lo hace en todos los fader?
Subir
#5 por Alexis Martinez el 03/09/2015
Sì en todos y a veces le echo un limpiador va bien pero cuando la vuelvo a enchufar esta otra vez igual. Y ante todo gracias por tu ayuda. No se si a alguien más le habrá pasado pera ya te digo me harte le puse los faders nuevos y a los dos días estaba otra vez igual
Subir
#6 por david laroke el 03/09/2015
puedes ser alguna soldadura en mal estado en la placa, yo en una xone 92 que compre nueva hace ya varios años a los 6meses me empezaron hacer ruido los fader en mi caso empezaron a rascar de un dia para otro,lo primero que me dijo lexon, fue que los mas seguro que fuera suciedad,les comente que suciedad no puedes ser porque la mesa la tengo en una habitacion libre de humo y de polvo,les envie la mesa y al final me tuviero que repasar entera las soldaura de la placa de polarizacion que habia unas pocas de soldaduras en mal estado, cuando me vino la mesa ya no me dio nunca mas problemas de las 4 xone 92 que he tenido esa es la que medio problema.
Subir
#7 por david laroke el 03/09/2015
mi consejo es que te pongas en contacto con lexon y le vuelve a explicar el problema, porque si te lo hace todos los fader de un dia para otro no es normal,tiene que se algun problema de contacto,no le digas que le as hechado limpiador a los fader porque si no pierdes la garantia,esta gente se agarran a un clavo ardiendo :desdentado:
Subir
#8 por Alexis Martinez el 03/09/2015
Muchas gracias por tu ayuda contactare con ellos y haber que me dicen. Si lo se ellos sólo hacen que sacarte el dinero. Graciass
Subir
#9 por david laroke el 03/09/2015
ya no vas contando por aki,lo que le pasa a la xone saludos
Subir
#10 por Alexis Martinez el 04/09/2015
Sì ya te iré contando porque con la pedazo de mesa y sus infinitas posibilidades de mapeos que tiene me da una rabia que me pase esto de todas maneras gracias y saludos
Subir
#11 por david laroke el 26/11/2015
pudiste solucionar el problema
Subir
#12 por Alexis Martinez el 09/12/2015
Pues lo único que pude hacer es volverla a mandar a lexon muy cabreado y e pagado 235 euros por cambiar los 4 faders hace una semana que me la han traído y de momento no falla pero la reparación tiene una factura de 3 meses si por lo que sea falla les tocara pagar a ellos. Y la verdad que me tiene muy mosqueado porque me han dicho que la mesa no tiene nada por dentro que sigue siendo los faders sucios y yo se que no. Porque tengo amigos que la tienen y sin taparla e incluso en discotecas y los faders no los han cambiado en 4 años. Por eso me gustaría que si alguien tiene más información que comentará porque esto será de ayuda para muchos! Gracias y saludos
Subir
#13 por david laroke el 09/12/2015
Joder tío, pues ya sabes cualquier mínimo problema que te de con los fader,tira de esos 3 meses que te dan,puedes ser también que allás dado cuando cambiaste los fader anterior mente con una partida mala de fader que te hayan vendido,saludos
Subir
#14 por nando_garcia el 13/07/2016
A mí me pasa lo mismo
Llevo 3 meses loco q la he mandado 3 veces a Lexon y lo arreglan y sigue pasando
Subir
#15 por Alexis Martinez el 05/10/2016
Muy buenas tras largos quebraderos de cabeza consegui la solucion es un spary que va de lujo y limpia la suciedad lo aplicas dejas secar 10 minutos enchufas la mesa y a funcionar! Es lo unico que e encontrado y te digo le suelo tirar cada 3 meses o mas y no me da ningun problema. Ya que los de lexon hacen lo mismo y te cobran una pasta aqui te dejo la foto del spray para todo aquel que le interese. Saludos
Archivos adjuntos:
327_60_200.jpg
BBCode:
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo