altavoces activos o ampli para esto?

#1 por SERMORE el 01/06/2010
Hola, tengo el mezclador conectado a unos cd, esto a un equipo hifi con sus respectivos altavoces. Hace poco me pille el mini kaos pad. y suenan los altavoces como forzados y se escuchan mal, creo que al conectar dicho aparatito se pierde señal de audio y por eso sonara asi. y me estado mirando amplis por unos 60 € de unos 40-60 W y queria saber si me solucionaria dicho problema o me sale mas a cuenta aunque se va mas de precio pillarme unos altavoces activos(amplificados). Me decantaria mas por el ampli, ya que unos altavoces nuevos como que no tengo mucho espacio en el cuarto, ademas quiero consevar el equipo hifi.
el hifi es el Aiwa NSX V210, tiene ya sus años no se de cuantos watios seran los altavoces ni nada, pero si se que son de 6 ohmnios. en fin, espero que me aconsejeis haber si soluciono esto, gracias
Subir
#2 por shoot el 02/06/2010
hola, no se si te gustaran estos alessis m1 320usb, son autoamplificados, yo se los regale a mi sobrino y para lo pequeños que son suenan de pm, tienen muy buena calidad precio(entre 90 y 100€), no esperaba que fuesen tan buenos y se escuchasen tan bien, te los recomiendo por eso, se los regale porque de siempre le gustado lo que hace el tito(yo).
Subir
#3 por SERMORE el 02/06/2010
pero estos altavoces son de 10W segun sus caracteristicas. ademas como dicen son monitores, mas orientados a trabajar en estudio o para darle un uso mas domestico, nose, gracias.
Subir
#4 por shoot el 02/06/2010
si pero para tenerlos en una abitacion te aseguro que van de coña, poreso te he contestado por que creo que salen muy bien, pruebalos en alguna tienda, pero eso ya es decision de cada qual con sus necesidades.
Subir
#5 por AGuiu el 02/06/2010
Yo no consigo encontrar la relación entre el Kaos Pad y lo que dices que le pasa a tus altavoces...

Antes de tener el módulo de efectos los altavoces sonaban bien?

Te lo digo porque hay efectos que saturan si tienes parámetros muy elevados o cosas asi... puede que no sea fallo de los altavoces, sino de cómo usas los efectos. Por ejemplo, un delay con mucho feedback a un sonido grave...
Subir
#6 por SERMORE el 02/06/2010
Haber lo que digo es como que al conectar el mini KP, es como si perdiera un tanto % de señal, ya que yo lo noto y tengo que subirle la la ganancia a ese canal, si lo suelo tenea la mitad, pues al conectarlo y segun que cancion este en ese canal pues tengo que poner la ganancia al maximo para que se escuche como si estubiera a la mitad sin conectar el mini kp.

potenciometros.jpg
Subir
#7 por AGuiu el 02/06/2010
Pues es raro... no tendrá nada que ver con los dry/wet? O algo similar? Qué mesa tienes y cómo conectas el Kaoss Pad?

Te lo digo porque el consumo eléctrico de ese módulo de efectos tiene que ser ridículo...

Pero bueno, si crees que la solución es cambiar el ampli que trae tu equipo por uno nuevo, yo antes de gastarme el dinero probaría con uno prestado.
Subir
#8 por fade-x el 02/06/2010
como tienes conectado el Kaoss Pad, puenteado entre la mesa y el ampli o por envio/retorno? hay que configurarlo según lo tengas conectado, mira también qué profundidad tienes configurada para los efectos

Korg ZERO4
2 x Technics 1200/1210MKII
2 x Reloop Contour CE
Mini Kaoss Pad y Kaossilator
Sennheiser HD25
Traktor Scratch Pro + Audio8 DJ
Edirol FA-101
Ableton Live 8 Suite
Yamaha Tenori-on
Novation Nocturn
Icon I-controls

Subir
#9 por SERMORE el 02/06/2010
Haber no tengo ampli, teno un equipo de musica normal, lo tengo conectado entre la mesa y el equipo de musica, y esta elegida esa opcion del kaos ya que la mesa que tengo no tiene send/return, la mesa es una Reloop RMX30
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo