Amplificador Guitarra averiado

#1 por Diego28 el 21/10/2014
Hola soy nuevo en esto y aun no se muy bien como funciona.
Mi duda es la siguiente. Tengo un Peavy Bandit 112 y una pedalera de distorsión Behringer XD 300. Conecto esta pedalear al canal limpio del ampli, en limpio suena bien pero cuando activo la pedalear la distorsión suena como rasgada.
Cuando conecto la guitarra al canal de distorsión sin la pedalear también suena como rasgado, en limpio suena bien. Alguien me podría explicar si hago algo mal o fastidie el ampli o algo.

Un saludo y gracias de antemano
Subir
#2 por Tio Harpo Molon el 21/10/2014
Es sumamente difícil evaluar que es a lo que te refieres tomando en consideración que las distorsiones de por si son un sonido rasgado.
Subir
#3 por Diego28 el 21/10/2014
el ampli hace como un "grrrrrr" (no se explicar exactamente cual el sonido que hace con distorsión) y suena muy grave. Además cuando activo la pedalera el ampli mete ruido.
Para empezar estoy conectando bien la pedalera en el canal en limpio?

Gracias
Subir
#4 por Tio Harpo Molon el 22/10/2014
Diego, ¿tu sabes como sonaban los modem antiguos que se utilizaban para conectarse a internet?

Asi mira:

"pppppprrrrrrrrrrr tiiiiiiiiiiiiiiiiiiiii ttttttttttssssssssss bbbbbbrrrrrrrrrrrrrrrrrr ttttttuuuuu tucu tu tucu tu tiiiiiiiiiiiiiiiiiiii Tac tac"

Por que no subes una grabación mejor? no te parece que es mas útil y rápido?
Subir
#5 por Diego28 el 22/10/2014
Jajaja..! Te adjunto la grabación para que mires como suene.

Espero que así me puedas ayudar..! En la grabación esta conectado: guitarra - pedal - high gain del canal en limpio. Eso está bien?

Gracias harpocrates, un saludo
Archivos adjuntos:
Subir
#6 por Tio Harpo Molon el 22/10/2014
Diego28 escribió:
Te adjunto la grabación para que mires


Llevo mirando el archivo hace rato pero no escucho nada :desdentado:

Pues te diré que no aprecio ningún problema, bueno, a parte de la obvia desafinacion.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo