Asio4all no se escucha cuando lo activo.

#1 el 24/07/2010
Hola, bueno les cuento: Hasta hace 1 semana tenia una placa base Asus P5VD2 MX con sonido integrado SOUNDMAX, este audio no me daba problemas y se escuchaba perfecto, pero ahora tengo otra placa base con sonido integrado REALTEK Audio. Bien pues cuando e instalado el FL y sus drivers ASIO, al activarlos no se escucha nada.. solo me funciona con Controlador primario de Sonido y con el audio de la REALTEK, y cuando pongo alguno d estos el bombo por ejemplo se escucha muy bajo y como si tuviera profundidad..es decir muyy feoo. ¿alguien sabe por que pasa esto o como solucionarlo? En el reproductor d windows la musica se escucha demasiado esteriorizado como si tuviera el audio siempre en modo Habitacion o algo asi...tengo solo 2 parlantes SONY de un equipo de musica.
No se si este post va aki, no sabia dnd postearlo.

Un saludo!
Subir
#2 el 25/07/2010
Yo tengo Realtek y no me da problemas
suele pasar aveces que cuando escuchas audio fuera de FL el ASIO se desactiva y no suena
como cuando tienes ASIO en FL no suena nada fuera de FL o es uno o lo otro . _.

Prueba abriendo unicamente FL Studios ni nada más ni nada menos y cambia a ASIO Drivers si no suena es porque no es compatible el driver con tu placa lo cual me parece raro porque tambien tengo realtek xD
Saluudooos y pasciencia ya vendra más ayuda!

No music-No Dreamers
Hispasonico from chile :B

Subir
#3 el 25/07/2010
Vale ya esta solucionado. El problema era que en el panel de configuracion del Asio, tenia marcada para que el sonido saliese por el audio HDMI de la tarjeta grafica, ahora si ke sii! jej. Oye, aprovechando el hilo, una pregunta: tu ke tienes tambien el Realtek, cuando abres una cancion en el reproductor normal ¿no se te escucha como si estuviera muy esteriorizado y con poca fuerza? o ¿simplemente no estoy acostumbrado? cuando tenia SoundMax me gustaba mucho mas, hasta el punto que le tenia ke bajar los graves siempre del Ecualizador del panel de control, por que por defecto sonaba muy muy potente.. Bueno gracias por la respuesta

EDIT: Aun asi, despues de activar el ASIO se escucha con pequeños clicks.. y tambien es imposible mezclar musica con un mezclador como Atomixmp3 o virtual dj. Cuando seleccionas los Cues de la cancion, el grafico de la cancion se borra y se vuelve a poner..estoy por comprarme una tarjeta externa. Ah y una ultima cosa: ¿Es necesario que actualize los drivers de realtek? o me ¿quedo con los que instale desde el cd de la placa base?

Saludos!
Subir
#4 el 20/10/2014
hola una pregunta.. tengo el mismo problema como hago para desactivar q el audio salga por hdmi? donde tengo q ir?
Gracias
Subir
Respuesta rápida
Identíficate o regístrate para poder responder en este hilo.