Audiophile 2496 + Windows 10

#1 por Zell9999 el 18/10/2016
Hola a todos,

Resulta que hace algun tiempo instalé Windows 10 y por desgracia la Audiophile 2496 no reproduce ningún sonido. Todo en silencio.
He usado los últimos drivers disponibles en la web pero son para Windows 7.

Resulta que M-Audio se desentiende y no va a dar soporte a Windows 10... No obstante he leído por algunos foros que hay gente que ha conseguido hacerla correr bajo Windows 10. No es mi caso.

Alguna idea?

Gracias
Subir
#2 por Tio Harpo Molon el 18/10/2016
Zell9999 escribió:
Resulta que M-Audio se desentiende y no va a dar soporte a Windows 10


Pero no lo digas como si fuera algo malo. Esa tarjeta tiene mas de 20 años en el mercado, hace un tiempo fue descontinuada, pero tuvo un tiempo de vida bastante largo. No se puede pretender que el fabricante de soporte a sus productos eternamente, eso ocurre con productos de mas gama alta, que le lo general tienen un ciclo de vida largo, pero eventualmente todo fabricante renovará sus líneas de productos y terminará descontinuado otros dejando de dar soporte y en el caso de la 2496 no fue corto.

Lo que puedes hacer es intentar instalar los drivers en modo compatibilidad, ese modo existe desde Windos vista, así que me imagino lo conoces.
Subir
#3 por Zell9999 el 19/10/2016
Si eso está claro, pero yo la compré hace un par de años T_T y es una putada tener que tirarla a la basura...

Preguntaba por si alguien la había hecho funcionar en Windows 10

El modo de compatibilidad ya lo probé y nada.

Saludos
Subir
#4 por Santosaldorso Peciña el 19/10/2016
Qué raro que los controladores de W7 no valgan para W10.

Todo es lo que parece, o , incluso menos.

(Carmelopec, 1958-2018)

Dios les bendinga

(Kunta de Andalucía)

Sin más

(Ibon Larruzea)

¡¡Corran, salven los cachorros!!

(Last Monkey)

Subir
#5 por Tio Harpo Molon el 19/10/2016
Zell9999 escribió:
Si eso está claro, pero yo la compré hace un par de años T_T y es una putada tener que tirarla a la basura...


A mi eso me parece un abuso, que se sigan vendiendo productos ya descontinuados. Pero eso es más una mala práctica de las tiendas que del fabricante.
Subir
#6 por Tio Harpo Molon el 19/10/2016
Zell9999 escribió:
El modo de compatibilidad ya lo probé y nada.


Bueno, no hay mucho más que hacer, es esa la forma en que se hace funcionar los drivers antiguos, si no te funciono ya no hay más.

Puedes probar en una instalación limpia de Windows, a lo mejor la primera vez que instalaste no lo hiciste en modo compatibilidad y las siguientes veces no te resultará ya que quedan rastros en el registro de la instalación anterior. Lo mejor es probar con un Windows limpio en donde nunca se ha instalado la tarjeta.

Otra opción es volver a win7, pero me imagino que no esta dentro de las opciones psra ti.

Y bueno, un tirón de orejas tambien te tengo que dar, investiga un poco más antes de comprar, la serie deja de M-Audio son buenas tarjetas, pero ya terminaron si ciclo de vida. Yo hace varios años que vengo recomendando no comprar este tipo de tarjetas, por eso mismo de los drivers.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo