avería rara en TASCAM FW-1084

#1 por M.A.R. el 24/11/2011
Que tal:
Tengo (no se si ya tengo que decir tenía :? ) una Tascam fw-1084 firewire. Hace unos días se volvió loca y se le encendireon todos los led simultaneamente, dejando de comunicarse con el ordenador. Un amigo me ha dicho que a el le pasó algo parecido en una digi2 y que no estaba rota.
¿Le ha pasado a alguien algo parecido? ¿alguien sabe si hay alguna forma de solucionarlo o está realmente muerta?
Agradeceré cualquier ayuda pues si no la arreglo la tengo que tirar y la verdad no está el horno para bollos.
un saludo

M.A.R.

Subir
#2 por Magic Room Records el 24/11/2011
a mi ya me paso varias veces con mi fw 1884 , el problema siempre surgio porque se me hiba la luz de rapido y al regresar la luz se quedan todos los leds prendidos y no comunicaba, yo siempre soluciono esto descontandola toda y y pagando todo el equipo de cero, y la conecto otra vez y enciendo,

todo vuelve a la normalidad.

esperemos no sea algo mayor.
suerte

http://www.myspace.com/devaneo

Subir
#3 por M.A.R. el 24/11/2011
Creo que tristemente no es suficiente con eso. Ya he probado de todas las maneras. También he probado si había alguna manera de hacer un reset, pero no se como.
Tampoco puedo reinstalar el firmware porque como digo no se comunica con el ordenador.¿¿¿???
gracias de todos modos.
m.a.r.

M.A.R.

Subir
#4 por ska_gatotw el 24/11/2011
¿es una Fw-1082 o Fw-1884?

encontré esto para resetear la 1082: http://www.justanswer.com/electronics/3e3xk-fw-1082-flashes-its-lights-won-t-sync-up-computer-is.html
En concreto trata de presionar 6 botones (no sé a cuáles se refiere) y encender la máquina.

Yo tengo una Fw-1884 hace bastante ya y ningún problema, me ha dado bastantes satisfacciones.

Saludos!
Subir
#5 por M.A.R. el 24/11/2011
Perdónes mil:
Ahora iba a responder a ska_gatotw y veo que puse mal el modelo. La tarjeta a la que hago referencia es la FW-1804 en formato rack. Solo tiene tre pulsadores y he tratado ya todas las combinaciones que hay para intentar un reste y na.
Vuelvo a agradecer vuestra ayuda.
un saludo de m.a.r.

M.A.R.

Subir
#6 por ska_gatotw el 24/11/2011
No, no pusiste mal el modelo, yo me confundí porque nunca había visto esa unidad, la asocié en mi cabeza a los controladores que ya conocía y sabía que se podían resetear.

Lamentablemente no puedo ayudarte con tu modelo.

saludos!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo