ayuda !! algunas pistas dejan de sonar en logic !!!!

#16 por Diego Varela el 20/06/2013
te lo pego por aca o te lo mando a algun mail???
Subir
--485498--
#20 por --485498-- el 21/06/2013
el archivo no esta ligero.. es tu cpu o ram que estan al 100%
Subir
#21 por Diego Varela el 21/06/2013
la cpu y ram estan al 100 por ciento, de echo los otros temas suenan perfecto!!!
Subir
#22 por Aum Project el 24/06/2013
#15 Prueba a hacer pasajes más grandes para evitar tener muchos loops y pasajes repetidos haciendo "merge". Probablemente, esos cortes que te pasan sea por eso, ya que yo tuve el mismo problema hace tiempo y se solucionó así, haciendo pasajes más grandes y menos loops fantasmas de pasajes cortos.

Un saludo,

https://www.facebook.com/exgenmusic
https://www.facebook.com/pages/Aum-Project/76546962042

Subir
mod
#23 por Jordi Torres el 24/06/2013
#22 Eso es.

J.
Subir
#24 por Diego Varela el 25/06/2013
Haciendo merge??? Qué sería eso
Subir
mod
#26 por Aum Project el 25/06/2013
Logic se vuelve loco cuando maneja pasajes pequeños y si se hacen loops es peor. A mi me solía pasar cuando ya tenía muy cargado el proyecto, un día llegué a leer ( no sé dónde ) que Logic no trabaja bien con pasajes muy cortos y entonces lo arreglé combinando esos pasajes haciéndolos más largos.

Otro fallo parecido a este pasa cuando tienes los pasajes cortos y aplicas un delay. El delay deja de sonar y continua a los pocos segundos, esto se soluciona también combinando pasajes y haciéndolo más largo dejando espacio "en blanco" para "confundir al delay".

Espero que se haya solucionado el problema.

https://www.facebook.com/exgenmusic
https://www.facebook.com/pages/Aum-Project/76546962042

Subir
#27 por Diego Varela el 27/06/2013
Aum Project escribió:
Logic se vuelve loco cuando maneja pasajes pequeños y si se hacen loops es peor.


a que te refieres con hacer loops?
Subir
mod
#28 por Jordi Torres el 27/06/2013
#27

Se refiere a esto:

S1177_ARR_LoopUsingMouse.png

S1176_ARR_LoopedRegion.png

J.
Subir
mod
#30 por Jordi Torres el 27/06/2013
#26

En realidad el problema no es el tanto el tamaño de los pasajes, si no el número de pasajes.

El problema que comentas del delay que se entrecorta se debe a la distribución automática de recursos de Logic. Si tienes un pasaje que termina y pasa a un tramo de pista "vacío" (donde no hay pasaje), Logic interpreta que no hace falta seguir utilizando el efecto y lo desactiva. Como has dicho, se soluciona "engañando" a Logic utilizando un pasaje largo para rellenar los huecos (el pasaje de audio puede incluir momentos de silencio) incluso se puede crear una nueva pista asignada al mismo canal y colocar allí un pasaje largo que solo contenga silencio...pero tiene que ser un pasaje de audio.

Saludos,

J.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo