Ayuda!!! con un amigo principiante

#1 por Benjamin Guillen el 01/08/2012
Hola a todos, Soy Benjamín y soy principiante en esto de las grabaciones.

Toco guitarra y canto, hace 1 semana compré un interface, el M-Audio Fast-track (no el pro) y un micrófono Behringer para comenzar a grabar algunas ideas y las utilizo en una laptop TOSHIBA. Desde ese día no paro de investigar y descubrir mas cosas, y recurro a su ayuda para que me pueda guiar, ayudar y recomendar algunas cosas.

En mi primer intento descubrí que cuando quería grabar voces o guitarras por ratos se escuchaba bien y por ratos se escuchaba como interferencia, que distorsionaba todo el sonido, primero pensé que la entrada de los parlantes o audífonos estaba mal luego investigando descubrí que se podría tratar de un problema de LATENCIA, Utilizo el programa PRO TOOLS SE que vino con el interface y descubrí que en ese programa no puedes ajustar el Buffer Size a conveniencia, solo tiene dos opciones (grabar :128 y mezclar: 512) eso para mi es un problema pues con una latencia de 128 se escucha malísimo y con una latencia de 512 se escucha un eco muy molesto pues el sonido demora mucho y para esto necesitaría una latencia de 256. Estuve investigando de programas que sean compatibles con el M-AUDIO FAST TRACK y que se pueda manipular mas libremente la latencia.

Quisiera que me recomienden cual sería el programa que ustedes consideren que yo deba utilizar con mi fast-track para poder grabar correctamente sin presentar este tipo de problemas y que otros tips para principiantes como yo tienen.

tengo Windows vista home-premium

Gracias
Subir
#2 por Dan_Vates el 01/08/2012
Personalmente me da para pensar que el problema es el cableado, pues la "interferencia" de la que hablas nada tiene que ver con la Latencia (que es un pequeño retraso en la escucha).

Revisa como anda la conexión a tierra de los aparatos asociados y la calidad de los cables que estás usando.

¿Por dónde estas sacando el audio?
Subir
#3 por Benjamin Guillen el 01/08/2012
Hola Dan_Vates, puede ser que el problema sea el cableado, mi portatil no tiene la tercera conexión que es la conexión a tierra, el cable que utilizo de la interface a la portatil es el que me vino con el interface y el cable de micro que uso es de buena calidad, eso si. Por ahora aun no me compro ni audifonos de estudio ni monitores, simplemente saco con unos audifonos simples con uno de eso convertores del plug pero uno de buena calidad. que me recomendarías en ese caso pues yo ya estaba casi seguro que el problema era la latencia.

en otros foros lei que ese problema de crujidos e interferencia se daban cuando la latencia es muy baja y hace trabajar mucho la tarjeta pero no se mucho sobre esa información, en todo caso teniendo una interface tambien es necesario tener una buena tarjeta de audio en la portatil? o la interface sustituye la tarjeta de audio? pues mi portatil tiene tarjeta de audio integrada y no es muy potente.
Subir
#4 por Dan_Vates el 01/08/2012
La idea es que la interfase sustituya la tarjeta, eso de los "crujidos" ocurre cuando falta tiempo de procesamiento, la latencia ayuda a dar mas tiempo de procesamiento. No entiendo bien eso de que tu pro tools como mínimo te deje 256 de latencia pues a mi parecer es muchísimo, en las aplicacines de audio que utilizo frecuentemente trabajo con 15 o menos.

"Hay latencia en tecnologías de uso musical, como los transformadores de mp3 a vinilos análogos. Siempre el traspaso de información de un mecanismo a otro va a sufrir este retardo, que normalmente está estimado en milisegundos (1/1,000 s) en algunos casos pequeño, en otro más notorio. La latencia en el sentido del audio digital esta directamente relacionada con la tarjeta de audio, esto se debe a que dicha tarjeta no es compatible con ASIO (Audio Stream Input Output).
Un punto muy importante es que siempre va a haber cierta latencia, aun cuando se hable de latencia cero, la cuestión es que esta es imperceptible (3 ms aprox.) En general se refiere al tiempo que dura en llegar una acción desde su punto de inicio hasta su "punto de fuga", es decir cuando la acción se consuma."

como ves la latencia se mide en milisegundos, 256 es mucha latencia.
Por otro lado, cuando falta procesador se nota de inmediato, el sonido se distorsiona mucho y se entrecorta. Es mas que un ruidito.

Si dices que tu note no tiene tierra podría ser una de las causas (tercera patita), pero de todos modos no sé si eso afectaría realmente pues, se supone que los notes que no tienen la tercera patita tienen algun sistema para evitar que la tierra influya. Insistiría en los cables, como el de la guitarra, cuando no estan bien aislados se cuelan ondas de radio o simplemente ruidos. Prueba moviendo los cables, si la distorsión se modifica al mover las cosas entonces es probable que sean los cables. Sino puede ser la tierra, me pasó una vez que estaba como loco tratando de grabar un piano electrico, me pasaba algo muy parecido, al final resultó que la cagada no tenia tierra.
Subir
#5 por Morris el 01/08/2012
Hola, quizá los 512 que te refieres son muestras del tamaño del buffer no ms. ¿El sonido al que te refieres es interferencia o distorsión? si es distorsión ´regula adecuadamente el nivel de la entrada para que no sature el canal y se genere esa distorisión. prueba primero con un nivel bajo y anda subiendo hasta que escuches la distorsión, en ese punto bajalo hasta que tengas un nivel adecuado.
Subir
#6 por Benjamin Guillen el 02/08/2012
Hola Morris, saque unas imagenes para explicarme mejor. las opciones de LATENCY que me da el interface van de 128 a 4096 creo que si son opciones de buffer size. cuando lo pongo en 128 y conecto la guitarra o el micro se escucha una pequeña interferencia la cual cuando graduo el nivel de la entrada desaparece, pero cuando comienzo a tocar por momentos el sonido se distorsiona y se escucha como cuando a la guitarra le pones distorsión y luego de un rato vuelve a sonar normal.

Cuando pongo en opciones de latency 256 y abro el pro tools, se cambia a 128 y no me deja modificarlo pues el pro tools se que tengo solo tiene dos opciones (grabar:128 y mezclar:512) cuando pongo en mezclar la latency del interface se pone en 512 y no suena nada de distorsión pero si un atraso en el sonido lo cual produce un eco.

Quizás una solución que encontré seria trabajar con un programa que me deje programar la latency en 256 (buffer size) pero no se que programa sería mejor utilizar con el interface que tengo (M-AUDIO FAST TRACK)

O que otro problema podría estar pasando?
Archivos adjuntos:
4.jpg
BBCode:
2.jpg
BBCode:
3.jpg
BBCode:
5.jpg
BBCode:
Subir
#7 por Suvur el 02/08/2012
Esa tarjeta es un bodrio de los buenos, igual no consigues solucionarlo.
Con 512 no deberías tener una latencia perceptible, tendría que ser suficiente para que no tuvieras problema alguno.

Hay un montón de daw's que puedes descargar para probar si te ocurre lo mismo. Prueba con la versión gratuita de este, por ejemplo.

http://www.mutools.com/mulab-downloads.html

SUVUR

Subir
#8 por Benjamin Guillen el 02/08/2012
Gracias por el link Suvur, pues con 512 si se escuche un retraso en el sonido cuando quiero grabar.

Intentare probar con ese y otros programas
Subir
#9 por Morris el 02/08/2012
bajate studio one hay un demo totalmente funcional de 30 días, luego se convierte en una versión libre con algunas limitaciones pero te servirá dependiendo de la exigencia de tus producciones.
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo