Ayuda conectar mi audio 4 dj con mis altavoces¡¡¡¡

#1 por Vikingo75 el 27/10/2010
Hola a todos os comento tengo la audio 4dj con un traktor 1 y por ahora estoy probando el equipo con mi pc, he conseguido hacer el traktor kontrol X1 sin problemas y la 4dj pero cuando intento conectar los altavoces aqui vienen los problemas.......
Los altavoces que tengo constan de Un subwofer autoamplificado + 2 monitores de estudio pequeños , y en teoria se podrian conectar al subwofer para hacerlos sonar y monitorear la salida de audio , pero cuando conecto el subwofer con los dos monitores pequeños solo consigo que suene el subwofer no se si me explico no consigo que mande señal hacia los monitores, aqui mi problema:
Os dejo fotos del equipo y conexion haber si hay algo que por casualidad se me escape y por ello no consiga hacerlo bien ya que seguro es un fallo mio.
AQUI LA CONEXION DE LA AUDIO 4DJ Y EL SUBWOFER.
imgp0009n.th.jpg
imgp0010v.th.jpg

Uploaded with ImageShack.us
Uploaded with ImageShack.us
Uploaded with ImageShack.us

AQUI LA CONEXION DE SALIDA DEL SUBWOFER A LOS SPEAKERS O MONITORES PEQUEÑOS......:
imgp0005or.th.jpg

Uploaded with ImageShack.us

imgp0008q.th.jpg

Uploaded with ImageShack.us

gracias de antemano y espero vuestra ayuda para poder hechar a andar estos altavoces ya que solo se oye el suwofer y me estoy volviendo loco.

Un saludo maquinas¡¡¡¡¡¡¡
Subir
david xaura
#2 por david xaura el 27/10/2010
Dices que el subwoofer es auto amplificado,....¡los dos altavoces son de ese mismo sistema?.
Mira si el sub lleva fusible,pudiera estar cascado.
Prueba el cable que sale de la audio 4 en otro medio,no vaya a ser que no mande sonido,por ejemplo conectandolo a una entrada line in de algun mezclador ....
¿El control de volumen esta subido no?.....venga suerte.
Subir
#3 por Vikingo75 el 27/10/2010
david xaura escribió:
Dices que el subwoofer es auto amplificado,....¡los dos altavoces son de ese mismo sistema?.
Mira si el sub lleva fusible,pudiera estar cascado.
Prueba el cable que sale de la audio 4 en otro medio,no vaya a ser que no mande sonido,por ejemplo conectandolo a una entrada line in de algun mezclador ....
¿El control de volumen esta subido no?.....venga suerte.

Gracias por la respuesta en principio la Audio 4dj manda el sonido al Subwofer de hecho este se escucha bien potente y volumen todo lo que le de........... ,lo que no se escuchan son los altavoces que son del mismo sistema en realidad son de un 5.1 Magnat( que tengo en el salon con un cine en casa con etapa Pioneer) que conecto al Sub(que supuestamente es autoamplificado...................) y deberia sonar en principio creo........................ Un saludo y seguimos intentandolo¡¡¡¡¡
Subir
david xaura
#4 por david xaura el 28/10/2010
esque ese sistema que tu tienes es de home cinema,no es lo mas ideal para trabajar con audio stereo.
los altavoces te sonaban antes,todo el equipo?

prueba a conectar la salida de audio de la 4 dj,a la entrada auxiliar del ampli pioneer que tienes,y conectalos de la forma habitual que usabas anteriormente....haber que tal
suerte amigo.
Subir
#5 por Vikingo75 el 28/10/2010
david xaura escribió:
esque ese sistema que tu tienes es de home cinema,no es lo mas ideal para trabajar con audio stereo.
los altavoces te sonaban antes,todo el equipo?

prueba a conectar la salida de audio de la 4 dj,a la entrada auxiliar del ampli pioneer que tienes,y conectalos de la forma habitual que usabas anteriormente....haber que tal
suerte amigo.

Ya David , se que no es lo mas idoneo de hecho es un sistema provisional como comente hasta que me compre mis pequeñines de estudio espero comprar unos Krk ,si el presupuesto me lo permite aunque sea de segundamano........ sino algo mas economico tipo Behringer o similar pero eso es otra historia ahora lo que quiero es ir probando he intentar mientrastanto hacer andar el equipo con el equipo de casa de forma provisional..................
Un saludo y Gracias David, ya probare haber que tal¡¡¡¡¡¡
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo