Ayuda configuracion de dispositivo mbox 2 con cubase

#1 por patricia73 el 20/10/2013
Hola , perdon si no es por esta via , soy nueva por aca , necesito saber como configurar dispositivos para usar mi mbox2 con cubase .Cuando voy a sistema de audio VST al elegir controlador elijo la opcion ASIO digidesign driver mbox2 y al querer cambiar me sale ERROR : del motor de audio :el controlador ASIO ASIO digidesign driver mbox2 no ha podido ser activado. Alguien que me explique como solucionarlo , tiene que ver con la placa de sonido interna , mi sistema es xp y la placa interna Realtek .
Subir
#2 por kamikase ♕ ♫ el 20/10/2013
Deshabilita desde el BIOS la placa interna, si no lo sabes hacer bastará con que la actives desde Windows, panel de control>dispositivos de sonido y audio.

Asegura de utilizar los drivers correctos para tu Mbox, y de que suene correctamente desde Windows (esto es: que puedas oír los videos desde la MBox y los sonidos del sistema).

Si aún así y despues de haber hecho todo lo anterior tienes problemas, ya la cosa es mas grave.

Asegura de ver también en el panel de control de MBox que el sample rate no este fijo.

"Yo no sé por qué mi Dios le regala con largueza sombrero con tanta cinta a quien no tiene cabeza." Violeta Parra.
http://www.reverbnation.com/marcoantoniocontreras
Grabo aquí: http://hermanoszabaleta.cl/intro.html

Subir
1
#3 por patricia73 el 20/10/2013
Gracias Kamikase intentaré hacer eso y después te cuento
Subir
#4 por patricia73 el 02/02/2014
Hola perdón que vuelva a molestar por este medio llevo meses sin poder grabar en cubase por el mismo problema , a mi se me hace que no es un problema de desabilitar de la bios la placa interna , porq era mas sencillo los pasos que hice la vez anterior solo que no recuerdo ,..Cuando voy a sistema de audio VST al elegir controlador elijo la opcion ASIO digidesign driver mbox2 y al querer cambiar me sale ERROR : del motor de audio :el controlador ASIO ASIO digidesign driver mbox2 no ha podido ser activado., reinstale los drivers ,Voy a panel de control dispositivos de audio en audio , dispositivo predeterminado disesign mbox 2 chan 1-2 , en voz lo mismo , en hardware desabilite realtek high definition audio y me sigue apareciendo el mismo error , tiene que haber una manera de activar la mbox 2 , ayuda please! gracias
Subir
#5 por microestudio el 18/02/2014
Tal como respondió Kamikase, si los drivers de la Mbox 2 están bien instalados, solo resta configurarla como predeterminada. Si usas Windows, tienes que ir a Panel de Control, Dispositivos de audio. Allí clickeas sobre la Mbox y abajo click en Predeterminado, luego aceptar. Así debería dejar de darte error al elegir el motor de reproducción desde Cubase; caso contrario, puede haber algún error en el Cubase, si no es una instalación original. Yo uso la Mbox Pro y tanto Cubase como Protools la reconocen sin problemas. Suerte!
Subir
#6 por patricia73 el 20/02/2014
Gracias Microestudio!!! voy a intentar reistalar el cubase
Subir
#7 por rfalquezsalas el 20/02/2015
Hola Patricia
Tengo exactamente el mismo problema que tù.

Pudiste resolverlo?

Saludos
Roberto
Subir
#8 por Orlando el 03/09/2015
Hola que tal, explicare el problema, la Digidesign Mbox 2 no es compatible con Cubase, es todo.
1- Prueba fuera de cubase si suena, osea pon musica y escucha a travez de la Mbox, pon un microfono y escuchate, si suena todo bien, entonces la MBOX 2 esta bien.

2- Para usarlo con Cubase se hace lo siguiente, descarguen el ASIO4ALL e instalarlo ( buscarlo en Google y entren a la primera pagina )

3- Vamos a Rutear las entradas y salidas en el Cubase, hacemos lo siguiente:

- Abrimos Cubase y vamos a Dispositivos > Configuracion de Dispositivos
en Sistema de Audio VST seleccionamos "ASIO4LL v2"

- Vamos a ASIO4ALL v2 (abajo de Sistema de Audio) y clic en Panel de Control, entonces aparecera el Panel del ASIO.
- Damos clic en la Llave de configuracion ( a lado del diamante ) y solo dejamos activado la Digidesign Mbox 2 Audio con sus entradas y salidas, lo demas lo apagamos.

cerramos y vemos que a aparecido las entradas y salidas en los Puertos de Audio, si estan desactivadas, vamos a Configuracion VST y asignamos los canales correspondientes.

6B73C91FC.png

Es la unica manera de Usar la Mbox con Cubase, a mi me anda genial asi tambien, este problema es solo con Cubase, en el Studio One 3, el Pro Tools y todos los StandAlone que tengo me funciona con su driver nativo sin problemas. saludos!.
Subir
1
Respuesta rápida

Regístrate o para poder postear en este hilo