Ayuda con Cubase LE4

#1 por Rodaja el 13/05/2010
Hola a todos...!
Antes que otra cosa, enviar un cordial saludo a todos y desearles que ustedes y sus familias estén excelentemente bien.
Bueno, ahora expongo mi problema:
Compré una interfase de audio Tascam US-1641 y con el paquete viene el Cubase LE4 (el cual, después de una hora y dos DVD echados a perder, pude instalar en mi equipo, un IMac con Snow Leopard 10.6).
Hasta ahí todo bien, abro el Cubase, grabo y... cuando intento insertar algún plugin, no me deja abrirlos y sólo aparece una especie de ventanita ridícula que no muestra el panel ni los controles del plugin en cuestión. Esto también sucede con los envíos.
Ya intenté todo lo que se me ocurrió y nada...
Ojalá que algun alma caritativa se apiade de mi y me pueda ayudar a resolver este conflicto.
De antemano mil gracias por su atención y saludos cordiales a todos.
Subir
#2 por DJoe el 13/05/2010
Hola!

Después de instalar lo has registrado y actualizado? si no es así deberías hacerlo... de todas formas, como supongo que ya sabrás, el Cubase 4 LE tiene una serie de limitaciones:

http://www.zoom.co.jp/english/products/ ... e_le4.html

Saludos.
Subir
#3 por Rodaja el 13/05/2010
Mil gracias por tu respuesta DJoe.
Sí, primero tuve que registrarlo para poder bajar los drivers de Mac 10.6 y para que te liberen la llave de la licencia.
Te comento lo que he hecho hasta ahora:
Ir al menú de "conexiones" y pinchar en VST Plugins. Ahí me aparaecen todos los plugins registrados y supuestamente el Cubase los reconoce todos. Le dí en "actualizar", pero sigo con el mismo problema.

Saludos
Subir
#4 por duque5582 el 03/12/2013
tambien tengo problemas con el cobase le4 alguien me podria ayudar?????

YO

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo