Ayuda grabando con la interfaz

#1 por dhdezo el 04/06/2013
Hola!

Soy nuevo en esto; hace poco adquirí mis primeros componentes de un pequeño home studio y tengo bastantes problemas en mis primeros pasos. Tengo una focusrite 2i4, la conecto al puerto USB del ordenador, abro el cubase, grabo cualquier cosa y... se graba con un nivel de sonido muy bajo. Lo mismo ocurre si intento escuchar cualquier cosa conectando unos cascos de grabación a la salida de auriculares de la tarjeta.

Alguien sabe por qué pasa esto y cómo lo puedo solucionar? Porque me estoy desesperando... :S

Gracias!!
Subir
#2 por carlos balabasquer el 04/06/2013
¿Grabas con qué? ¿Un micro, la guitarra, teclados? ¿Viene con un previo? ¿Usas una mesa? Necesitamos más datos porque puede ser por múltiples causas.

Hace calorcillo en la Costa del Sol

Subir
#3 por dhdezo el 04/06/2013
Gracias por responder.

De momento lo he probado con micro dinamico grabando la voz, con micro de membrana pequeña grabando una acustica, y con bajo y guitarra eléctrica, y me ocurre en todos los casos. Mesa no utilizo ninguna, y lo del previo no lo acabo de entender. Dices el preamplificador de la entrada de la interfaz? En ese caso sí.
Subir
#4 por RaulMX el 04/06/2013
Si trabajas bajo Windows abre el mezclador de audio y revisa que tanto los faders de reproducción como grabación de la interfaz de audio estén al máximo.

En el DAW que uses, revisa en propiedades de audio que este seleccionada la interfaz de audio como predeterminada ya que tal vez estés usando el audio integrado de la computadora.

Posiblemente por aquí este el problema a mi me a pasado que mi mujer agarra la computadora y cuando ve que no se escucha nada (por que no esta prendida la interfaz) se pone a moverle a la configuración del sonido de Windows y cuando yo la utilizo para grabar acabo sin saber por que no se escucha o graba bien, pero bueno ya le vas agarrando la onda a que moverle poco a poco.

HP AMD A10-5800K Trinity 3.8GHz, Motu2408mk3, Tascam DM-24, Yamaha MSP7, Behringer Ada8000, Aphex Tubessence, LaunchBox Radial, PreAmps, EQ, Comp, Capi, Pearce BC1, Marshall Valvestate, Micrófonos Shure y AKG.

http://publicidadendisco.com.mx/

.

Subir
#5 por robinette el 04/06/2013
#4
Raúl, si tuviese seleccionada la tarjeta integrada no reproduciría nada porque no grabaría tampoco nada (a través de la Focusrite claro).
Subir
#6 por RaulMX el 04/06/2013
#5

Aquí la cuestión no es que grabe por la focusrite sino que en ocaciones se escucha lo que entra en el sonido general de Windows por que esta bien instalada la interfaz en windows pero graba con el micrófono integrado de la computadora y entonces entra una minima señal al DAW y después de estar revise y revise te das cuenta que el problema era que no estaba seleccionada la interface de audio en el DAW y que estabas grabando el audio ambiental del micro integrado.

HP AMD A10-5800K Trinity 3.8GHz, Motu2408mk3, Tascam DM-24, Yamaha MSP7, Behringer Ada8000, Aphex Tubessence, LaunchBox Radial, PreAmps, EQ, Comp, Capi, Pearce BC1, Marshall Valvestate, Micrófonos Shure y AKG.

http://publicidadendisco.com.mx/

.

Subir
#7 por robinette el 04/06/2013
RaulMX escribió:
Aquí la cuestión no es que grabe por la focusrite sino que en ocaciones se escucha lo que entra en el sonido general de Windows por que esta bien instalada la interfaz en windows pero graba con el micrófono integrado de la computadora y entonces entra una minima señal al DAW y después de estar revise y revise te das cuenta que el problema era que no estaba seleccionada la interface de audio en el DAW y que estabas grabando el audio ambiental del micro integrado.

Hombre Raúl... podría ser, pero como dice que también le ocurre cuando lo escucha por los auriculares a través de la Focusrite.
dhdezo escribió:
Lo mismo ocurre si intento escuchar cualquier cosa conectando unos cascos de grabación a la salida de auriculares de la tarjeta.
Pues pienso que tiene seleccionada la Focusrite. :ook:

Pero bueno... Nada más fácil para saberlo que nos diga "dhdezo" un par de cosas:
1- Si la está usando con un portátil.
2- Si cuando graba guitarras acústicas, eléctricas y bajo lo hace también con micro o por el contrario enchufando los instrumentos a la Focus.

Un saludo.
Subir
#8 por carlos balabasquer el 05/06/2013
Pues si graba pero muy bajito significa que señal entra. El asunto es si se le está dando suficiente caña tanto en la Focusrite con el gain y lo mismo en Cubase. Igual es lo que dice Raul, que supone que está grabando por la tarjeta y resulta que está grabando por el micro incorporado del computer -si es un portatil-. Claro que, si escucha bajito por la salida de cascos de la tarjeta es porque obviamente entra señal pero falta gain en la entrada. Mira a ver si es que no le das suficiente caña al gain porque tanto los micros como el bajo necesitan ganancia.

Hace calorcillo en la Costa del Sol

Subir
#9 por dhdezo el 05/06/2013
Vaya! muchas gracias a todos, sinceramente no esperaba tanta ayuda =)

A ver, en el windows ya tengo más que comprobado que está a tope los volúmenes de todo y seleccionada la focusrite como vía de entrada de sonido y demás historias (ojo que poco a poco me he ido convirtiendo en un torpe con la informática eh? xD). Luego en el Cubase, cuando configuro los buses, a veces me aparece la focusrite como opción y otras veces, no se por qué, sólo una tal Asio, pero que igualmente me graba en la interfaz.

En cualquier caso, estoy en un ordenador de sobremesa y no en un portátil, y no hay ninguna otra forma de que entre el sonido porque no tengo ningún otro micro ni webcam incorporado.

Y cuando grabo con instrumentos pues es directamente enchufándolos a la interfaz, no a través de ningún micro. Vamos, yo el volumen del preamplificador de la entrada le doy caña hasta el máximo que admite de color verde (la interfaz si detecta ruido tiene un sensor que se pone naranja o rojo). Por otra parte también he descubierto que intento grabar con la opción de escucharte mientras grabas y un efecto VST (tipo yo qué se, un distorsionador de bajo), y no hay manera de aplicar el efecto.

Vamos, que seguro que hay algo que hago mal :roll:
Subir
#10 por robinette el 05/06/2013
Parece que se ha descartado el que estuvieses registrando con la integrada. :D
No estoy seguro pero puede que te resulte que se graba bajo de volumen si lo estás comparando con el de temas comerciales.
Las pistas que se graban en el secuenciador se escuchan con bastante menos volumen que el de temas comerciales. Estos están ya acabados y han pasado por varios procesos alcanzando un volumen mas alto.
Si es ese el caso, sube el volumen de tus monitores.


dhdezo escribió:
Por otra parte también he descubierto que intento grabar con la opción de escucharte mientras grabas y un efecto VST (tipo yo qué se, un distorsionador de bajo), y no hay manera de aplicar el efecto.
En la Focus gira el potenciómetro "Direct monitor" hacia la derecha ("Playback") para escuchar lo que sale del secuenciador. En el secuenciador inserta el efecto en la pista y activa el "monitor" de la propia pista para que puedas oirla por los cascos.
Un saludo.
Subir
Baneado
#11 por Segundo Evas el 06/06/2013
Estoy averiguando una programa de estudio de música
Subir
Baneado
#12 por Segundo Evas el 06/06/2013
Me pueden recomendar para. Hacer. La. Grabación
Lo agradecería mucho
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo