Ayuda KXStudio - Instalación

#1 por Nacho el 19/08/2015
Hola, llevo como 3 horas buscando información por la red.

Acabo de casi instalar KXStudio:
- He quemado un CD con la últiva .iso
- He probado el live y parece que iba bien el KDE
- Decido instalar desde CD (desde icono de "instalar" en el CD live) en una partición (tengo otros SO que arranco a discreción desde el GRUB)
- Introduzco la información que me pide el instalador.
- Creo que hace todo el proceso de instalación porque se cierra el cuadro del diálogo de instalación SIN DECIR el típico "proceso terminado" o "instalado con éxito"...nada se cierra y se queda el fondo de escritorio con el cursor sin ningún icono o símbolo más.
- Hago lo que dice la documentación de actualizar el GRUB.
- Ahora al arrancar me aparece UBUNTU 14.04.02 LTS con varias opciones. (No debería aparecer KXStudio?...bueno da igual)
- Le doy al 14.04.02 y NO entra en modo gráfico. Muestra el protocolo de arranque por líneas, y se va a tty1 donde aparece el login en "(none)" donde no me acepta ni nombre de usuario ni password (he probado lo del bloque numérico y toda la pesca).

No consigo arrancar KXStudio, ni salir del tty (he pulsado Ctr+Mayús+F7 y nada, me devuelve a la pantalla de líneas donde hay items que no encuentra "not found").

¿Me podéis echar una mano por favor?

Gracias!!!!!
Subir
#2 por vagar el 19/08/2015
Tiene pinta de que no se ha completado bien la instalación, se supone que termina como cualquier instalación de Ubuntu: pidiéndote que quites el CD para reiniciar. Vuelve a intentarlo y si se para la instalación a medias consulta el log que se va escribiendo en una de las tty, creo que es la 1 ó la 2.

Ars longa, vita brevis.
Mi colección de enlaces web en diigo.

Subir
1
#3 por Nacho el 19/08/2015
Lo acabo de intentar otra vez, reformateando la sda6 (ext4) -> me ha crasheado el instalador (installer crashed). No entiendo. Tengo otros UBUNTU y Windows en el grub, pero quiero añadir este KXstudio para temas de audio. Cómo se supone que no debe crashear el instalador???
#2
Dónde está el log ese que mencionas??
Subir
#4 por vagar el 19/08/2015
Si el instalador falla dos causas comunes pueden ser que esté mal quemado el CD o que la máquina tenga algún hardware no soportado por el kernel de Linux, sobre todo si es moderna.

El registro del sistema se vuelca durante instalación al terminal virtual 4, pulsa Ctrl-Alt-F4 para conmutar a él y Alt-F7 para volver a la interfaz gráfica.

Mira también aquí:

https://help.ubuntu.com/lts/installation-guide/i386/ch05s04.html

Ars longa, vita brevis.
Mi colección de enlaces web en diigo.

Subir
1
#5 por Nacho el 20/08/2015
#4

Pues me resultaría raro que fuera del driver del DVD porque he instalado ya varios Ubuntu's desde ahí. Además me ejecuta el modo live a la perfección y siempre crashea en el mismo sitio: cuando crea usuario. No digo que no sea...

Mi máquina es antigua (7 años o por ahí).

Cómo hago para manejar el tty4 ese que dices?? SI le doy Ctr+Alt+F4 me sale sólo pantallazo en negro con cursor, sin prompt.
Subir
#6 por vagar el 20/08/2015
Igual no es el VT 4, prueba los demás (Ctrl-Alt-F1, F2, etc.)

Si tienes otros Ubuntu 14, KXStudio es simplemente un repositorio que se le añade a Ubuntu o a Debian, puedes usar alguno de ellos o instalar desde un DVD de Ubuntu estándar y después añadir el repo tal como indica aquí:

http://kxstudio.linuxaudio.org/Repositories

Ars longa, vita brevis.
Mi colección de enlaces web en diigo.

Subir
1
#7 por Nacho el 20/08/2015
#6

Lo había pensado pero no sé si toquetear el kernel. Creo que para que funciones la Scarllet Focusrite hay que ponerle un kernel. Ahora tengo este:
...~$ uname -r
3.13.0-61-generic
y creo que para ese interface de audio con Jack hace falta una versión anterior para optimizar recursos, según entiendo lo que dice aquí:

http://wiki.linuxaudio.org/wiki/choosing_and_installing_kernels

No quiero toquetear mucho el 14.04 que tengo porque lo utilizo para el curro tb. Igual estoy diciendo una tontería, no sé, tp conozco muy bien aún el mundo ubuntu.
Subir
#8 por carloslinux el 30/08/2015
Porqué no intentas instalarlo desde un pendrive ?
Subir
1
#9 por carloslinux el 30/08/2015
Ah ...y baja una iso nueva, a veces se descargan con errores, a mi me ha pasado más de una vez.
Subir
1
#10 por Nacho el 30/08/2015
He comprobado el código de verificación de integridad de la ISO que me descargué y era correcto. Voy a intentar instalar el Ubuntu Studio desde un pendrive
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo