Ayuda con latencia en Adobe Audition

#1 por Alfonso Bedoya el 21/03/2013
Buenas, la cuestión es que no consigo que la voz se grabe en el tiempo que es, después de grabar algún clip de voz siempre tengo que colocarla donde debe ir por que se me graba con unos segundos de distancia.

Alguien sabe que debo de mover para evitar esto?.
Gracias.

Y recuerda que todos los días se aprende algo nuevo...

Subir
--104025--
#2 por --104025-- el 21/03/2013
Eso es por latencia.
Revisa que este bien configurada, que el driver de la interface sea ASIO, que tenga un numero de samples aceptable (256) y que te de una latencia baja sin crujidos.
Que tarjeta estas utilizando?

Que configuración tiene la interface?
Subir
#3 por Alfonso Bedoya el 21/03/2013
Ahora lo he puesto con el que viene por defecto (Audition 3.0 Wndows Sound) cuando uso asio4all que es la otra opcion ya teniendo todo perfectamente ajustado en el previo de la mixer con su ganancia y tal con asio4all se graba super bajo y apenas se ve la onda asi que lo descarto por que no quiero normalizar los clips.

Kamikase ♚♫ escribió:
Que configuración tiene la interface?


A que te refieres perdoname, es una Behringer Xexyx x 1204 USB

Y recuerda que todos los días se aprende algo nuevo...

Subir
--104025--
#4 por --104025-- el 21/03/2013
Que malo, esa interface no tiene ASIO nativo.

Con ASIO4ALL no tienes alguna opción para darle mas nivel a la grabación por alguna parte?
Subir
--115167--
#5 por --115167-- el 21/03/2013
Tienes que usar ASIO para no tener retardo.
Subir
#6 por Alfonso Bedoya el 21/03/2013
Kamikase ♚♫ escribió:
Que malo, esa interface no tiene ASIO nativo.


Pues mira entre a la web de behringer y logre bajar el driver asio que le pertenecia a la gama de mixer xenyx pero cuando lo baje en el FL Studio como usaba el mismo driver empezo aparecerme constantemente que este driver no soportaba los 48.000 Hz en cambio sin averlo instalado y usando el 4all normal nunca me salio este mensaje.

Kamikase ♚♫ escribió:
Con ASIO4ALL no tienes alguna opción para darle mas nivel a la grabación por alguna parte?


Supongo que podria pero seria un lio, por que le podria dar mucha ganancia desde la mixer solo para arreglar lo de la grabación pero seria mucha sobrecarga y estaria constantemente encendida la luz de clip, o podria ponerle un compresor dentro del soft pero cada vez que lo reproduzca estallan los altavoces por que ya estaban puestos a un buen volumen para escuchar la pista y la voz en la grabación.

Y recuerda que todos los días se aprende algo nuevo...

Subir
#7 por Alfonso Bedoya el 21/03/2013
Esto paso por que empezó a fallarme el cubase 5 y por eso me fui para adobe podríamos dejar esto si lográis ayudarme con el cubase 5 el driver que usaba es el asio directx full duplex pero ahora no funciona y al abrirse solo reconoce la tarjeta del pc y cuando quiero abrir el panel de control del driver se me cierra el cubase y dice que a dejado de funcionar!.

Y recuerda que todos los días se aprende algo nuevo...

Subir
--104025--
#8 por --104025-- el 21/03/2013
Creo que tienes todo un lío de drivers y ya los programas no saben cual es cual, ya que el sistema operativo también esta confundido.
Subir
#9 por Alfonso Bedoya el 21/03/2013
Puede ser pero todo ocurrio de repente.

Uso Fl Studio con asio4all para la latencia del teclado y tal.

Y el cubase para grabar con el asio directx full duplex

pero dejo de funcionar y todo se descontrolo, y reinstalando el cubase no se soluciona y no se de donde puedo sacar este driver
por que al parecer esta estropeado o algo.

Y recuerda que todos los días se aprende algo nuevo...

Subir
--104025--
#10 por --104025-- el 21/03/2013
El ASIO full duplex es el driver generico que viene con Cubase, revisa si esta bien configurado desde el Setup en el menu inicio > programas > Steinberg.
Subir
#11 por Alfonso Bedoya el 21/03/2013
Kamikase ♚♫ escribió:
El ASIO full duplex es el driver generico que viene con Cubase, revisa si esta bien configurado desde el Setup en el menu inicio > programas > Steinberg.


Esa es la cuestión que desde ahi tampoco se me abre, solo se abre el otro que trae cubase el generic lower latency pero este no se abre por mas veces que le dé.

Y recuerda que todos los días se aprende algo nuevo...

Subir
--104025--
#12 por --104025-- el 21/03/2013
reiniciaste después del error?

Después de cambiar de driver y algún error nunca esta demás reiniciar el equipo
Subir
#13 por Alfonso Bedoya el 22/03/2013
Hola amigos he logrado arreglar lo del cubase lo que ocurría es que el driver estaba estropeado y por mas que reinstalara el soft seguía el problema del driver por que quedaban indicios de ese error dentro del equipo, lo he solucionado con un cleaner de pc que a borrado hasta la ultima pizca de cubase y sus driver, así que a la vuelta estaba todo funcionando perfecto, gracias por ayudarme.

Y recuerda que todos los días se aprende algo nuevo...

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo