Ayuda Con M-audio Delta 1010lt

#1 por D4RK D3M0N el 23/04/2010
Hola hace poco me compre esta maravilla de tarjeta de audio la delta 1010lt de M-audio y unos parlantes Genius 5.1 el problema que tengo que este tiene 5 salidas Out RCA la tarjeta y quiero conectar los parlantes Genius pero solo se escucha el canal 1/2 Out y no las demas como se estuvieran muertas pero aun asi se pueden mover sus perillas, he intentado de todo desintalar y reinstalar sus drives antiguos y reciente no tengo idea no quiero llegar a pensar que esta mala :( me salio super cara 180.000 tal vez sea mi inesperencia que no se como configurar o tal vez este haciendo algo mal ademas de ser muy nuevo en el tema; me encantaría que alguien supiera como arreglar este problema o alguien que tenga la misma tarjeta o que tuvo el mismo problema en ella y me pueda dar una solucion.
bueno gracias saludos espero respuestas. :) Me estoy desesperando llevo semanas asi con esta pana en mi PC.


Para mas información mi las características de mi PC son:

- INTEL CORE DUO CPU 2.40 GHZ
- 3GB
- Sistema Operativo Windows Xp (licencia de Oro, Osea Original con todas sus actualizaciones al dia)
- Tarjeta de Audio M-Audio Delta 1010LT
- Tarjeta Gráfica Nvidia Geforce 8500 GT
- Formato de Trabajo en audio FL STUDIO y Audition ademas de Hardwares.


Aquí imágenes del Problema.

maudio1.png


Como ven aqui la salida 1/2 OUt esta en linea pero las demas no pero se ven que lo estan y ademas que los cables rca estan bien conectados por detrás de los parlantes osea solo se escucha 2 parlantes y los demás no.... :(



maudio3.png


Aqui una imagen de la parte de configuracion esta asi de pretederminado aun asi he movido casi todo alli y aun nada de nada
tal vez sea que este mal configurado no lose.



maudio2.png


Las salidas IN se ven asi en gris no tengo idea alli no he conectado nada.


AQUÍ IMÁGENES DE LA TARJETA M-AUDIO DELTA 1010LT QUE TENGO:

maudiodelta1010ltresize.jpg




delta1010ltz.jpg



Bueno espero que alguien me pueda ayudar ya casi me doy por vencido gracias. -_- :(
Subir
#2 por Tio Harpo Molon el 23/04/2010
Saludos, hasta donde tengo entendido este tipo de tarjetas no tienen ese tipo de soporte, esas salidas son salidas asignables desde tu software secuenciador, puedes trabajar en produccion musical haciendo una mezcla 5.1 sin problemas por que tienes la cantidad de salidas suficientes para asignarlas todas, pero para reproducir contenido multimedia en formato 5.1 pues no se si habra una manera. Las tarjetitas estas son para produccion musical, no para jugar o ver peliculas, creo recordar que tienen soporte 5.1 en la salida digital. De todas formas no tomes mi respuesta como algo definitivo, que quizas con algun otro software anexo si se pueda habilitar el soporte para este formato.

De todas formas tengo el vago recuerdo de que se converso alguna vez esto en algun hilo, puedes usar el buscador para ver si lo encuentras.
Subir
#3 por D4RK D3M0N el 24/04/2010
Hola gracias por la ayuda ya me había dado cuenta no se muy bien darle el uso a esta tarjeta que adqueri recientemente tenia en mente que las salidas OUT se podrían seleccionar todas juntas y poder darle salidas de audio simultáneamente pero veo que no es así solo son asignable individualmente pero aun así di con una solución fácil para los parlantes que tengo ya que no son monitores se pueden utilizar para jugar o ver alguna película , tendria que comparme un adaptador de entrada RCA 2.1 a una salida de 3.1 de analogo plus y este conecto el genius de 5.1 que tengo ya que cuenta con esas misma entrada plus de color verde amarillo y negro bueno dejare una foto. y gracias por la ayuda :D :D :D

6776.jpg

Uploaded with ImageShack.us

Adaptador De Sonido Logitech Para Parlantes 5.1 A 2.1 Rca
Subir
#4 por sietanchic el 15/08/2010
Por favor me podria decir
la referencia del adaptador y de donde se puede comprar
Subir
#5 por melendi2000 el 15/08/2010
Hola compi, este post no te va a resultar util, pero si de informacion.
Estuve a punto de comprarme esta tarjeta para mi home studio. Despues de valorar y comparar me asesoraron de que me comprara una interface externa. Logicamente me compre una M-Audio. Modelo 660 profire.
Realmente estoy contento y no me arrepiento.
Te recomiendo una tarjeta de sonido externa sobre todo.
Saludos
Subir
#6 por nazaribeiro el 06/06/2011
hola, disculpáme que me entrometa en la conversación encima con otro tema, es que me compre una delta 1010 lt y no la puedo instalar, quería preguntarte que motherboard usas con la delta y si tuviste algún problema de instalación y si tenes alguna recomendación para darme te agradezco. Tengo la placa ahí y no la puedo usar.
saludos.

nazaribeiro

Subir
#7 por BAPE el 17/08/2011
Buenas
queria haceros una pregunta :
que es necesario para que suene por los altavoces la tarjeta de sonido integrada M AUDIO DELTA 1010LT ?
Subir
#8 por Zalk el 17/08/2011
#7
Hablas de: ¿enchufar unos altavoces/monitores estéreo a la tarjeta? ¿enchufar unos 5.1 o 7.1 o cualquier cosa del estilo? ¿configurar la tarjeta para que suena cualquier tipo de altavoz...?

Explica un poquillo más para poder ayudarte

http://www.myspace.com/melmac0001
http://melmac0001.blogspot.com/

Subir
#9 por BAPE el 18/08/2011
Cualquier tipo de altavoz

Te comento ..no dispongo de mesa , tngo unos altavoces normales los tipicos que vienen con el ordenador , lo que he hecho es acoplar la tarjeta de sonido interna, instalar los drivers y todo.

Lo que pasa al probar aver si se oia, reconocia el sonido, pero no se escuchaba nada...

aver si me podeis ayudar

Gracias de antemano
Subir
#10 por Zalk el 19/08/2011
Primero fijate a ver en que salida has enchufado los altavoces, luego tendras que mirar a ver si tienes configurado bien el delta control panel.

Yo me acabo de hacer con una tarjeta como esta así que tampoco te fies demasiado de mi pero creo que ese es el camino.

http://www.myspace.com/melmac0001
http://melmac0001.blogspot.com/

Subir
#11 por emiblindside el 22/09/2011
yo tambien tengo el problema de "bape". los sonidos comunes me los reconoce, como los de la musica de la pc y el sondido de los videos en youtube pero he metido una línea (un organo ctk-800) que de por si esta preamplificada pero no se escucha por los parlantes. lo metí en las entradas 3/4 in y en el control panel veo que reconoce la señal entrante en "monitor mixer" con la barrita verde, pero lo que toco no suena nada.
Subir
--104025--
#12 por --104025-- el 22/09/2011
Que gracioso esto, me recuerda al chiste de los niños de 5 años que se han encontrado una mujer hinchable, y sin saber que hacer con ella, discuten si inflarla como un globo y jugar a la pelota, o usarla como botecito de goma para navegar en la fuente.

Habrán leído el manual alguna vez?

Y Dark Demon, si haces eso de usar esos conectores que piensas usar lograras lo que muy pocos logran, una bella explosion de condensadores en tu tarjeta M-Audio. Felicidades!!


Saludos.
Subir
--104025--
#13 por --104025-- el 22/09/2011
Bape, para que te suenen los altavoces debes sacarlos por defecto a los outs 1, 2 de la M-audio, esta señal tiene bajo ruido, baja impedancia y esta desbalanceada, por lo que debes pasarlo por mesa, o por parlantes activos.

Eso es todo.
Subir
--104025--
#14 por --104025-- el 22/09/2011
#11 , para oír lo que tocas debes monitorear por "Monitor Mixer", Por defecto viene activada la salida 1,2.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo