Ayuda con mi Focusrite 8i6

#1 por JorgeDondero el 12/06/2012
Hola amigos,

Acabo de comprarme una interfaz Focusrite Scarlett 8i6, pretendo usarla con Cubase.

Me costó 150.000, (Chile) ya que venía sin el cable USB ni el CD de instalación, Por ende, compré un cable que me salió como 2 lucas y descargué el driver (focusrite driver) y el software (Scarlett Mixcontrol), ... ahora viene el problema, instalé todo de acuerdo al manual sin ni un problemas ... el unico problema se me presentó al intentar abrir el Scarlett Mixcontrol :( !
me dice que debo actualizar frimware yo pincho que si, se reinicia la interface y luego comienza a actualizar el frimware ... cosa que solo es el nombre, por que nunca carga :/

que podrá ser? Cable USB? ... alguien que me ayude :( !

Perdón si es que no va en esta sección, que atento a sus respuestas!
Saludos.

Mis Proyectos (amateur aun!)

https://soundcloud.com/jorge-dondero-chapa
http://www.myspace.com/lokurarts

Subir
#2 por JorgeDondero el 12/06/2012
Dejo link con imagen!!

scarlettmixcontrolasd.jpg

Mis Proyectos (amateur aun!)

https://soundcloud.com/jorge-dondero-chapa
http://www.myspace.com/lokurarts

Subir
#4 por Dexoh el 13/06/2012
prueba con lo clasico de reinstalarlo y bajar todo de la pagina oficial (si es que se puede)..
Subir
#5 por JorgeDondero el 13/06/2012
Eso hice ... pero aun nada, ya lo he reinstalado como 3 veces y siempre con los drivers originales, descargados directo de la página U_U

Mis Proyectos (amateur aun!)

https://soundcloud.com/jorge-dondero-chapa
http://www.myspace.com/lokurarts

Subir
#6 por JorgeDondero el 26/12/2013
Si a alguien mas le ocurrió ... el problema fue el cable USB y posteriormente la activación de windows 7 ya que tenía una version pirata.

Mis Proyectos (amateur aun!)

https://soundcloud.com/jorge-dondero-chapa
http://www.myspace.com/lokurarts

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo