Ayuda con mi Presonus Firestudio

#1 por panxo el 06/12/2009
Hola amigos....espero que me ayuden porque ya estoy podrido y he perdido semanas de trabajo.
compre la presonus firestudio y no he podido hacerla funcionar...compre un puerto firewire pci de 400 nuevo y cable, pensando que era eso pero mi problema sigue.
instale el ultimo driver de la web de presonus, instale el cd que traia la tarjeta y nada...
instalo el driver, me pide que reinicie lo hago, pero cuando conecto la makina y la enciendo es como si el sistema no reconociera nada...supongo que deberia desir; nuevo hardware encontrado, bla, bla, bla pero no sale nadaa......la luz de encendido pqueda parpadeando en rojo y azul....y no se estabiliza....alguen sabe si hay algun truco en la instalacion o tiene algun concejo...
porfavor ayudenme, como les desia ya estoy frustrado y he perdido muchi tiempo sin poder trabajar...espero sus ayudas y comentarios...gracias

AUXILIO!!!!!!!!!!!
Subir
#2 por panxo el 07/12/2009
vamos....nadie que me ayude???
Subir
#3 por ruby hyde el 07/12/2009
creo k el problema puede estar en la tarjeta pci, yo tengo la firestudio desde hace 3 años y la e instalado bajo windows y mac y sin problema ninguno. la luz esa k te parpadea te indica k el inerface no esta conectado u instalado bien.
x cierto tienes x casualidad el manual en castellano? intenta instalarla en otro ordenador si puedes.
Subir
#4 por Alexmx03 el 07/12/2009
Instala los ultimos drivers de la tarjeta fw, a veces suelen fallar. Yo también tengo la firestudio 2424 y funciona perfectamente bajo windows y mac.
También deberias hacer la prueba en ortro ordenador para aseurarte que no es la tarjeta lo que está falando. Un saludo
Subir
#5 por slashed el 07/12/2009
Te aseguraste de que la tarjeta de FW pci tuviera Chipset TI??

SEguiste los pasos de instalacion al pie de la letra (la tarjeta es muy caprichosa en ese aspecto).

La verdad es que a mime dio muchos problemas al principio, pero los drivers universal control me van bastante bien ahora...
Subir
#6 por panxo el 07/12/2009
gracias, creo que el problema podria estrar en mi tarjeta fw pci por que la compre y no traia nisiquiera drivers lo que me parecio exptraño, en cuanto a la instalacion los segui al pie de la letra instalando el cd que trae y despues probe instalando el universal control que esta en la web.
como desia creo q es el firewire no es bueno que no traiga drivers verdad? y no entiendo eso de que me asegure que el chipset sea TI....
GRACIAS
Subir
#7 por panxo el 07/12/2009
Ahh y el manual que tengo es solo en ingles tu Ruby Hyde lo tienes en español?? me lo puedes enviar o desir donde encontrarlo?
Subir
#8 por Alexmx03 el 07/12/2009
Que modelo de tarjeta fw es?
Subir
#9 por panxo el 09/12/2009
emm no lo recuerdo estoy en mi universidad...llegando el fin de semana a mi casa lo averiguo.....pero que significa que el chipset sea TI??
Subir
#10 por panxo el 10/12/2009
chipset TI se refiere a Texas Instrument?? creo que si...

bueno he estado averiguando en tiendas y servicios tecnicos y me recomiendan que busque el firewire por marca y chipset...
alguien que tenga en funcionamiento su firestudio en pc 32 bit, me puede dar las descripciones de su tarjera firewire para comprar la misma ??? espero respuestas...gracias
Subir
#11 por slashed el 10/12/2009
Perdona por no haber contestado antes! se me ha ido la pinza!

TI es Texas Instruments. Si te vas a la pagina de presonus, te dicen expresamente que todos los chipsets que no sean VIA o TI... malo. Y mejor TI que VIA. Yo te diria encantado mi marca y mi modelo... pero además de que es una Xpress Card para portatiles, es genérica. Me la vendieron en una tiendecilla de barrio en Coslada (madrid). Y ojo, que me recorri madrid entero...
Subir
#12 por panxo el 14/12/2009
Hola, bueno lamentablemente sigo con mi problema... :( y a continuacion les dejo un informe de everest para que conoscan mi pc.
Hay un detalle y es que la placa traia un firewire el cual no funciono y como veran en el informe en los perifericos su chipset es:texas instruments tsb43ab22 1394a-2000 ohci phy/link-layer controller (phy: ti tsb41ab1/2) y en la web sale como completamente compatible el tsb43ab23, sera que por esa diferencia del ultimo dígito no funcione?
Y como le conte anteriormente por motivo de que no funciono compre otro puerto firewire creo que marca omega y su chipset es: via vt6306 fire ii ieee1394 host controller (phy: via vt6307) y en la web sale como compatible el via vt6308, otra vez hay una diferencia del ultimo digito...Y del vt6306 algo dice que no entiendo mucho...
El caso es que sera eso un problema? Ahora estoy buscando por cielo mar y tierra para encontrar un firewire con las características que me da presonus para asegurar compatibilidad, entonces si aun así no funciona creo que tendré que pedir que me cambien la firestudio.
En el informe revisen la placa y todo los entendidos para ver si no habrá un problema de incompatibilidad con la placa medre porque ahí si que me muero...
Gracias otra vez y espero la ayuda porque se que uds me entienden y saben lo frustrante que estoy pasando....Gracias

--------[ everest corporate edition ]-----------------------------------------------------------------------------------

versión everest v5.30.1900/es
módulo de rendimiento 2.4.273.0
página web http://www.Lavalys.Com/
tipo de informe asistente de informes [ trial version ]
computadora simo-1
generador francisco
sistema operativo microsoft windows xp professional 5.1.2600 (winxp rtm)
fecha 2009-12-12
hora 22:38


--------[ resumen ]-----------------------------------------------------------------------------------------------------

computadora:
tipo de computadora equipo multiprocesador acpi
sistema operativo microsoft windows xp professional
service pack del sistema operativo [ trial version ]
internet explorer 6.0.2900.2180 (ie 6.0 sp2)
directx 4.09.00.0904 (directx 9.0c)
nombre de la computadora simo-1
nombre de usuario francisco
dominio de inicio de sesión [ trial version ]
fecha / hora 2009-12-12 / 22:38

motherboard:
tipo de cpu quadcore intel core 2 quad q6600, 2400 mhz (9 x 267)
nombre del motherboard asus p5w dh deluxe (3 pci, 2 pci-e x1, 2 pci-e x16, 4 ddr2 dimm, audio, dual gigabit lan, ieee-1394)
chipset del motherboard intel glenwood-dg i975x
memoria del sistema [ trial version ]
tipo de bios ami (08/15/07)
puerto de comunicación puerto de comunicaciones (com1)

monitor:
placa de video msi nx7300 le (nvidia geforce 7300 le) (512 mb)
aceleradora 3d nvidia geforce 7300 le
monitor monitor plug and play [nodb] (qne072710899)

multimedia:
placa de sonido realtek alc882/d/m @ intel 82801gb ich7 - high definition audio controller [a-1]

almacenamiento:
controlador ide intel(r) 82801g (ich7 family) ultra ata storage controllers - 27df
controlador ide intel(r) 82801gb/gr/gh (ich7 family) serial ata storage controller - 27c0
controlador de almacenamiento ad3xgrt7 ide controller
controlador de almacenamiento jmicron jmb36x controller
disquetera unidad de disquete
disco rígido hitachi hdt725032vla380 (320 gb, 7200 rpm, sata-ii)
disco rígido stech simple drive usb device (2047 gb, usb)
disco rígido wdc wd1600aabs-61pra0 (149 gb, ide)
disco óptico hl-dt-st dvd-ram gsa-h55n (dvd+r9:10x, dvd-r9:10x, dvd+rw:20x/8x, dvd-rw:20x/6x, dvd-ram:12x, dvd-rom:16x, cd:48x/32x/48x dvd+rw/dvd-rw/dvd-ram)
disco óptico rmtw f8h2z89ers scsi cdrom device
estado smart de los discos rígidos ok

particiones:
c: (ntfs) [ trial version ]
d: (ntfs) 305234 mb (30059 mb libre)
h: (ntfs) 715402 mb (372214 mb libre)
tamaño total [ trial version ]

dispositivos de entrada:
teclado teclado estándar de 101/102 teclas o microsoft natural ps/2 keyboard
mouse mouse ps/2 de microsoft

red:
dirección ip primaria [ trial version ]
dirección mac primaria 00-1d-60-7d-8a-80
placa de red marvell yukon 88e8053 pci-e gigabit ethernet controller (192. [ trial version ])
placa de red marvell yukon 88e8053 pci-e gigabit ethernet controller

periféricos:
impresora enviar a onenote 2007
controlador firewire texas instruments tsb43ab22 1394a-2000 ohci phy/link-layer controller (phy: ti tsb41ab1/2)
controlador firewire via vt6306 fire ii ieee1394 host controller (phy: via vt6307)
controlador usb1 intel 82801gb ich7 - usb universal host controller [a-1]
controlador usb1 intel 82801gb ich7 - usb universal host controller [a-1]
controlador usb1 intel 82801gb ich7 - usb universal host controller [a-1]
controlador usb1 intel 82801gb ich7 - usb universal host controller [a-1]
controlador usb2 intel 82801gb ich7 - enhanced usb2 controller [a-1]
dispositivo usb concentrador usb genérico
dispositivo usb dispositivo de almacenamiento masivo usb
Subir
#13 por Vaca_Loca el 06/10/2010
El caso que a alguien le interese instalarlo en window seven sin que pierdan la cabeza con los drivers nuevos, lastimosamente a algunos le funciona a otros no, a mi tampoco me fucionaba asi que les tiro mi experiencia con presonus firestudio 2626
Ya logre solucionarlo les cuento el truco o al menos es lo que descubri

En el bios al menos en el mio, el power on del pci express estaba desactivado, el pci o puerto express tambien desactivado, el plug and play desactivado, ahora en windows seven no funcionaba los drivers que baje de la pagina...
lo que hize fue instalar el viejo driver 1.0 y ponerlo en compatibilidad xp servipack 3....
el windows seven igual siguio sin reconocerlo como placa de audio, pero al instalar el sonar 8.5 el que actualmente uso lo puse tambien en compatibilidad con xp servipack 3, luego al instalarlo todo al pedir reconocimiento de placa de audio, que es lo que pide el sonar, lo cancelo para hacerlo en forma manual, porque de lo contrario no detecta el asio....
Ahora puedo decir que funciona en windows seven con el drivers viejo por finnnnnnnnnnnnnnnnnnnnnnn!!!!!!!!!! #-o
Subir
#14 por fa-si-estudio el 29/07/2013
Hola panxo, queria contarte q tengo la firestudio proyect y no tuve ningun tipo de problema con win 7. Ojo con las placa fireware q compraste porq ese es el problema en cuestion. Si te queda titilando luz roja y azul es por el mecanismo de fireware ya tu placa de sonido no esta conectada. Fijate para mas certeza si instalaste el studio one abajo en la barra de inicio a la derecha tenes un loguito de presonus azul. Si esta azul es q te la reconocio si esta en rojo no: 100 % q es la placa fireware. Saludos
Subir
#15 por Alexmx03 el 29/07/2013
#14
Supongo que panxo arregló ya el problema, han pasado ya tres años desde que hizo la consulta...
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo