Ayuda con MIDI: conectar yamaha cs1x con electribe esx-1

#1 por enisorai el 23/03/2010
Hola,

vereis, tengo conectados un yamaha cs1x y una electribe esx-1 mediante dos cables midi, uno del out al in del otro y viceversa... tengo la esx-1 como master, configurada como pone en el manual, ajustando el reloj interno a "Int" y el yamaha pues lo tengo puesto con el host selector en "midi". Tengo tanto la esx como el sinte conectados a una mesa de mezclas cada uno en un canal distinto (yamaha al canal 3 de la mesa, la electribe al canal 4)

entonces con esta configuracion:

enciendo la mesa, enciendo la electribe, enciendo el yamaha... hago un ritmo con la electribe (bajo, clap y 4x4) y lo dejo sonando.... me doy cuenta que ese ritmo suena tanto por el canal (de la mesa de mezclas) asignado a la electribe como al canal asignado al yamaha :? supongo que eso es normal? bueno, decir que soy totalmente nuevo con esto del midi....

el caso es que cuando quiero tocar algo sobre ese ritmo suponia que al estar el yamaha sincronizado con la electribe deberian sonar a la vez, quicir, por ejemplo, con el ritmo de la electribe sonando.... en el sinte hago un arpegio y lo dejo en "hold".... pero no va sincronizado, bueno, algun preset va un poco parejo, pero en la mayoria el arpegio lleva el tempo a su bola y pienso que deberia ir al mismo tempo que el ritmo que he creado en la electribe, no? estoy un poco perdido......

solo he encontrado un preset en el sinte que va un poco parejo al ritmo de la electribe cuando lo arpegio, pero aun asi parece que poco a poco se va llendo de madre, como si tuviese un pequeño delay y para volver a ponerlo bien tengo que cambair de nota, vamos, volver a tocar una tecla...... sabeis por que puede ser? como me explico de maravilla, dejo un trozo de cuando estaba probando, el ritmo lo he creado en la electribe, el arpegio es el unico preset que va medianamente parejo al ritmo de todos los que he probado en el sinte, los demas van con un tempo muy muy distinto al del ritmo....

http://www.zshare.net/audio/74047101c4fd7638

bueno, a ver si me podeis echar una mano....

gracias, Salu2!
Subir
#2 por Lisboetas el 23/03/2010
por lo que cuentas deberias configurar la electribe para que solo mande sincronia (el tempo vamos) por el midi out. no que mande notas
No recuerdo si el arpegiador del cs1x se podia sincronizar a midi..estoy casi seguro de que si...Pero eso es algo que tienes que ajustar tu en cada patch del cs1x

En ese caso, lo deberias ajustar asi....calro que eso no te va garantizar que suenen acompasados...por que? porque aunque este en tempo tu lo tocas a mano, asi que te des-sincronizaras hasta que tengas mas o menos estudiaddo el asunto :)

Por otra parte si lo que quieres es sincro perfecta, manda las notas desde la electribe (o sea, secuencia desde la electribe)

recurda que el cs1 x acapara los canales 1-4 midi para el modo performance y que con el resto (5 a 16) peudes tocar formas de onda basicas


saludos

He mojado mis sabanas blancas

Subir
#3 por enisorai el 23/03/2010
hola!

entonces dices que tengo que parametrizar a manopla cada patch para que vaya al ritmo de la base creada en la electribe?? :shock: juer no habra otra manera?, no se, en el mismo manual de la cs1x te dicen que enchufando el sinte a un secuenciador yamaha le sacas el maximo partido a la polifonia y tal..... no creo que sacar el maximo sea parametrizar a mano cada patch xDD no?? vamos, que no tengo ni idea pero me pareceria...... fatal xD tiene que haber alguna manera de sincronizar.....

lisboetas escribió:
calro que eso no te va garantizar que suenen acompasados...por que? porque aunque este en tempo tu lo tocas a mano, asi que te des-sincronizaras hasta que tengas mas o menos estudiaddo el asunto :)



esto no me queda claro....¿a que te refieres con tocar a mano? ¿a parametrizar el arpeggio para que vaya al mismo tempo que el ritmo? ¿y lo de que desincronizara hasta que tenga estudiado el asunto? no lo entiendo, si lo parametrizo bien, ira siempre parejo, no?

Salu2 y gracias!
Subir
#4 por Lisboetas el 23/03/2010
bueno, supongo que me he he explicado regular

En el cs1x y en cualquier sinte, los presets o patches no viene sincronizados a midi por defecto. Por que? porque si fuera asi, al intentar tocarlos sin una entrada midi activa no sonarian
Esa es la razon por la que tienes que coger en cada patch y ponerle la resolucion del aprpegio o de los lfos o de cualquier cosas susceptible de ser sincronizada a mano...y despues salvar el preset
(todo esto suponiendo que se peuda hacer en el cs1x que no me acuerdo, pero te lo puedo mirar un dia de estos)

He mojado mis sabanas blancas

Subir
#5 por enisorai el 24/03/2010
ya he encontrado la opcion para sincronizar el tempo, en las opciones de los arpeggios, dentro del parametro que controla el tempo, lo puedes poner a mano o en modo midi con lo que se sincroniza con la fuente externa, gracias!

SAlu2
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo