Ayuda con Notas Midis

#1 por zakuda55 el 23/09/2016
Hola que tal, tengo una duda, nose porque pero no me tocan o suenan todas las notas midis a la vez, es una sola, por ejemplo en esta imagen..

https://k60.kn3.net/9/1/B/8/B/3/DE6.png

MUCHAS GRACIAS!
Subir
#2 por Chuy Nuñez el 24/09/2016
Posiblemente estes utilizando un sonido monofónico, Prueba con otros sonidos.
En caso de que no sea eso, cuentanos mas y buscamos que puede ser.

Saludos

http://www.chuynunez.com.mx
Twitter: @chuynunez

Subir
#3 por zakuda55 el 24/09/2016
#2

ah, por ejemplo, ese es el bajo, como se si es monofonico o no?

gracias :P
Subir
#4 por Chuy Nuñez el 24/09/2016
Necesitaría saber que generador de sonidos estas utilizando.

Prueba la opción que te digo.

http://www.chuynunez.com.mx
Twitter: @chuynunez

Subir
#5 por the_can_opener el 24/09/2016
#2 un sintetizador monofónico.

"Toda licencia en el arte"

Subir
#6 por the_can_opener el 24/09/2016
#4 generador de sonidos me gusta un poco más...

"Toda licencia en el arte"

Subir
#7 por the_can_opener el 24/09/2016
#1 es una pregunta que debería ir a principiantes, ya que no es un problema de Ableton. Para comenzar el MIDI no suena. Es un lenguaje que puede hacer sonar instrumentos. Lo que no pones en la imagen, que es lo importante y que deberías poner como te dice Chuy, es el instrumento que estás haciendo sonar, si es monofónico siempre sonará una nota sola; y podría ser también que algunas de las notas estén fuera del registro si es un sampler (no creo que en las octavas que pones un sinte quede fuera).

"Toda licencia en el arte"

Subir
#8 por zakuda55 el 24/09/2016
ahh, perdon, es del live, no un aparato analogico, gracias :P
Subir
#9 por Chuy Nuñez el 24/09/2016
:-k

http://www.chuynunez.com.mx
Twitter: @chuynunez

Subir
#10 por zakuda55 el 26/09/2016
Que puede ser, en los instrumentos del Live me pasa! con casi todos, gracias!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo