Ayuda para conectar una Behringer BCF2000

#1 por maber el 27/12/2004
Hola a todos

Me he montado un estudio con Cubase SL, un interface M-Audio Firewire 1814, una Behringer BCF2000 y un viejo teclado Yamaha DX7, sobre Windows XP. El problema es que no puedo hacer funcionar la Behringer, probablemente el problema es que hay algún error en la conexión que no consigo encontrar, o quizás es que está defectuosa. Os explico como lo tengo conectado todo, a ver si por favor alguien que la conozca me puede decir dónde está el fallo!
La Behringer está conectada vía USB al ordenador. El sistema la detecta. He instalado los drivers 1.0.0.2 y después el 1.1.1.0. El primer problema es que no consigo poner la mesa en modo U-1, que es lo primero que te pone que hagas en el manual. En cuando enciendes la BCF2000 se pone en modo P-1. Después sigo las instrucciones del manual. Mantengo presionado EDIT y aprieto STORE al mismo tiempo. Se iluminan los LEDs de los dos. Aqui en el manual me dice que debería estar en el modo Global Setup Menu, pero creo que no lo estoy, porque en el display sigue apareciendo P-1. De todos modos giro el primer push encoder (TYPE) para seleccionar el modo operativo y no hace absolutamente nada, los LEDs de la corona se iluminan conforme giro pero el display no cambia de modo. Así que no puedo llegar hasta el modo U-1!. Lo he probado de mil maneras pero el display no se mueve :?
Esto me pasa tanto si tengo la mesa sola conectada al ordenador como si conecto también el YAMAHA a la BEHRINGER (el MIDI OUT del teclado al MIDI IN de la mesa y el MIDI IN del teclado al MIDI OUT de la mesa). Por cierto, necesito un interface MIDI separado para el teclado o la mesa sirve de interface?

Gracias y saludos
Subir
#2 por MAD el 01/02/2013
Tengo el mismo problema..tiren cable a los novatos

La musica es mi religión,No creo en amigos imaginarios

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo