Ayuda para un principiante. Estoy perdido!!

  • 2
#16 por Crivas el 04/10/2012
Saludos! poniendo mi granito de arena pudiera decirte que le des una ojeadita a este blog: http://www.SonidoPro.net

Ahi puedes recibir un poco de ayuda en los principios de tu home Studio
Subir
#17 por jimmy_page el 18/10/2012
Muy buenas a todos de nuevo.

Ya tengo mi equipo en casa. Solo una cosa que me está volviendo loco con el Cubase 6.

A ver. Con el KA6 me ha venido un cd con el Cubase LE 6 (aunque al instalarlo me pone que es Cubase LE AI Elements 6 :shock: ). La cuestión es que me ha venido sin serial number y es que no sé como se consigue. Yo me he supuesto que si me daban el Cubase LE 6 me lo darían COMPLETO (como me han dado el Komplete Elements).

He buscado por todos los lados y lo único que me ponen es que vaya al eLicenser y que ahí debería de estar, pero yo voy al programa y allí no aparece NADA. Y es más, ya no solo es que no me aparezca nada, es que no me deja hacer NADA. Lo único que puedo hacer con el eLicenser es abrirlo y cerrarlo... #-o

¿Alguna solución? ¿Hay algo que se me ha escapado y no me he dado cuenta?

Gracias y un saludo!
Subir
#18 por SergioGonzalez el 18/10/2012
Pregunta en la tienda donde lo compraste, normalmente el serial está en la funda del CD...

Rose Avalon - The Dawn of Symphonic Metal

http://www.Facebook.com/RoseAvalonMusic

Subir
#19 por SergioGonzalez el 18/10/2012
o eso o te dan un link para registrar el software y alli gestionas las licencias...

Rose Avalon - The Dawn of Symphonic Metal

http://www.Facebook.com/RoseAvalonMusic

Subir
#20 por jimmy_page el 19/10/2012
Preguntaré, aunque ya les había mandado un mensaje a Steinberg pero de momento no me han contestado.

Y claro, es que eso es lo normal. El Komplete elements me viene en una funda de estas durillas, con su título, con la descripción detras (y obvio, el serial number) pero el Cubase me viene en una funda de plastiquete de este blanco y blandurrio con la forma del CD en transparente...Y NADA más.

Y el link no lo veo por ningún lado tampoco...En el CD de cubase hay una opción que es registrar y activar pero le das y te lleva a la página de mysteinberg y ahí ya tienes que poner el código.
Que es que además te pone; ¿Cómo conseguir el serial number? Instala Cubase y con él se instalará eLicenser. Una vez instalado ve a eLicenser y allí te aparecerá el serial...O algo muy parecido pone.
Subir
#21 por jimmy_page el 23/10/2012
Hola de nuevo!

Finalmente se pusieron en contacto conmigo los de Steinberg y me solucionaron el problema. Hicieron mediante un link que funcionara el eLicenser y me dieron un serial y todo perfecto! :)

Pero claro, no se iban a acabar los problemas con eso.
Posiblemente sea por ser un novato y no saber como es pero no consigo que suenen la guitarra ni el micro. La guitarra la conecto como me dicen las instrucciones y conecto mis auriculares (unos malos, también es verdad), abro el guitar rig y sonar suena...pero ruido. Cada vez que doy una nota suena un ruido metálico, que nada tiene que ver con lo que estoy haciendo. El caso es que en el guitar rig se ve que señal hay, porque cada vez que doy un acorde o nota, el In y el Out van y el output/input del Komplete Audio se enciende...

Probé a escuchar algo de youtube atraves del komplete audio y se oye perfectamente...Asi que no sé qué podré estar haciendo mal...
Y el micro no consigo ni señal. Lo acabo de conectar y tampoco suena nada...
Asi que no se si es que estoy haciendo algo mal porque no sé usarlo, si hay algo que falla (cables, instrumentos, auriculares...) o que...Yo ya me estoy volviendo loco con tanto problema y es que llevo una semana desde que lo recibí todo y aún no he podido hacer nada...

Una cosa más...¿Qué es ASIO Multimedia? Porque cada vez que abro el Guitar Rig me dice que la configuración actual de ASIO no ha sido probada y me dice que si quiero hacerlo (ya lo hice la primera vez. Lo probé y me dijo que algo fallaba y que la sincronización no era fiable. Despues me salia la ventanita de Audio & Midi settings y donde pone Driver ponia ASIO y en Device ponia ASIO Multimedia Driver. Yo aquí cambiaba esto último y ponia Komplete Audio 6. A lo mejor el error está por aquí...)

También cuando abro Cubase y voy a configuración de dispositivos, en la pestaña "sistema de audio VTS" aparace ASIO DirectX Full Duplex Driver en el apartado "Controlador ASIO". Yo lo cambio por Komplete Audio 6 de nuevo, pero claro, no se si tengo que tocar algo más o incluso si esto es correcto...

En fin, que no entiendo nada...
Subir
1
#22 por jimmy_page el 23/10/2012
Lo de la guitarra solucionado. Ha sido tan simple como conectar el KA 6 en otro puerto USB. Luego probaré el micro, que ahora no puedo e intentaré ver si de esta manera funciona.

Aunque mis dudas sobre ASIO continuan y sobre todo si estoy configurando todo bien.

Un saludo!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo