Ayuda porfavor problema con el nanokontrol de korg

#1 por ikaroid el 04/11/2011
Hola colegas!

Necesito de su ayuda por favor ya que tengo un problemon con el nanokontrol de korg, recien lo compre y lo quiero usar pero mi ableton live el 8, no reconoce el controlador (no me aparece en las opciones); de igual forma, el korg control editor me dice que esta desconectado el dispositivo siendo que lo tengo conectado y prende, ya le instale el midi driver y el korg editor, no se que estoy haciendo mal, ya vi muchos tutoriales y demas info en la web y no he tenido mucho exito. Agradeceria infinitamente si alguien de uds me podria echar la mano si tal vez les ha pasado algo semejante o si sabe como le puedo hacer para solucionar esto...

Mil gracias!! =)
Subir
#2 por el_spen el 30/12/2011
Hola Amigo.

Yo tenia el mismo problema y he conseguido solucionarlo:

1- Instalas el Driver de KORG para el NanoKontrol: http://www.korg.com/nanoseries (Driver:KORG_USB_MIDI_Driver_1.13_r6_PC.zip) y lo instalas en caso de que no lo tengas ya.

2- Tienes que ir a: Inicio > Todos los Programas > KORG > KORG USB-MIDI Driver Tools > Uninstall KORG USB-MIDI Device

Esta aplicación sirve para desinstalar drivers MIDI que no uses o de los que puedas prescindir. El NanoKontrol solo funciona en los puertos del 0 al 9.

3- En la primera pantalla le das a "Next".

4- En la segunda pantalla te salen todos los drivers Midi y los puertos a los que estan asociados pero solo esta activo el de KORG. Posiblemente a ti te salga en algun puerto del 9 en adelante. Le damos a "Option..." des selecciona la casilla de "Delete KORG MIDI Device only" y le das "OK".

5- Ahora ya tienes todos activos. Desinstala alguno del 1 al 9 y tambien el driver de KORG. Para esto los seleccionamos con la casilla de la izquierda y le damos "Next".

6- Bien, ahora conectamos el NanoKontrol se ejecutara el asistente para instalar de nuevo los Drivers Primero los de Windows y después los de KORG.

Ya estaría. ahora en NanoKontrol estará en el puerto del driver obsoleto que has desintalado, tiene que ser del 1 al 9 recuerda...

Puedes comprobarlo yendo otra vez a: Inicio > Todos los Programas > KORG > KORG USB-MIDI Driver Tools > Uninstall KORG USB-MIDI Device

Le das a "Next" en la primera pantalla y en el listado de driver el de KORG debería estar en el puerto de driver viejo que has desintalado. XD

FELIZ 2012!!

http://soundcloud.com/ego13-1
Subir
2
#3 por djobsk el 06/02/2012
Ami no se me enciende ni me lo detecta el ordenador he seguido estos pasos i de ninguna manera!
Subir
#4 por pataume el 06/02/2012
hola ikaroid,
Es muy extraño esto que te esta pasando, entiendo que no hace ninguna mención el controlador.
¿Has barajado la posibilidad de que este defectuoso?
Yo no uso el ableton yo uso el Logic, pero vamos que una vez instalados los drivers para el Ableton te deberia funcionar.
En la página que comenta el_spen si pulsas la pestaña downloads vas a encontrar los drivers especificos para Ableton tanto para mac como pc.
Yo fuese de ti desinstalaria todos los drivers y los volveria a instalar.
Venga suerte con el tema!!!
Subir
#5 por eldestronado el 16/10/2013
GRACIAS !!!!

se humilde, siempre va a haber un asiático mejor que tu en TODO....

Subir
#6 por Bill_Chains el 23/11/2013
DIOOOOOOOOS!!! mil gracias el_spen!
acababa de recibir mi nanokontrol y tenia exactamente el mismo problema
gracias a este post antiguo lo he podido configurar en pro tools 10
¿quien iba a imaginar que era cosa del puerto midi?

ahora me funciona 100%

gracias de nuevo
Subir
#7 por MarcianR el 16/06/2014
Se que es un hilo viejo, pero tengo que dar las gracias. En mi caso el problema era con el nanoPAD 2. Problema solucionado
Gracias el_spen!

SoundCloud

Subir
#8 por Gonza Lopez Perez el 14/09/2015
Me sumo a la cola de agradecimientos !

Me compre el NanoKontrol2 hace no mas de 5 dias y me sucedio lo mismo. Segui los pasos a pie de la letra y salio todo perfecto. Ahora mismo lo estoy usando en Cubase5

Muchas gracias por el aporte ! :D
Subir
#9 por exabyte el 14/09/2015
Yo lo uso con mac y ableton, y nunca me han funcionado bien los potes... (korg nanokontrol2)
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo