Ayuda, porque no tengo ni idea.

#1 por konjura el 10/12/2014
Hola, a todos.
Hace poco he instalado el Presonus, pero sinceramente, no teno ni idea de cómo configurarlo ni de cómo funciona. He leido un poco el manual, para al menos cargar los vst, he indicado las carpetas donde los tengo instalados, pero nada de nad. No aparecen.
Es un poco desesperante, porque ni carga los vst, tampoco sé cómo crear un bucle, para ir componiendo.
A ver si podéis echarme una mano y ayudarme a poner esto en marcha.
Gracias.
Subir
#2 por Rafa El el 10/12/2014
presonus es el nombre de empresa. ¿te refieres a studio one?
Subir
#3 por konjura el 10/12/2014
Sí, perdona, me refiero al Presonus Studio One
Subir
#4 por Rafa El el 10/12/2014
prueba esto. abres studio one y creas un proyecto nuevo. arriba en la parte superior izquierda pincha studio one - preferencias - y en el cuadro que se abre seleccionas ubicaciones. aqui hay una casilla con el nombre explorar al inicio. si no esta activado activalo. ademas de esto manualmente puedes buscar la carpeta donde tienes instalada los VSTi's pulsando agregar.
Archivos adjuntos:
Captura de pantalla 2014-12-10 a la(s) 18.34.10.png
BBCode:
Subir
#5 por konjura el 10/12/2014
Está marcada la casilla y he seleccionado manualmente las carpetas. Dónde se supone que tendría que ver los VST cargados? Me voy a Instrumentos y sólo me aparece el mojito, aparte del Impact, Presence y SampleOne, pero estos no me funcionan, sólo el mojito
Subir
#6 por Rafa El el 10/12/2014
para salir de dudas, es original o te lo han "regalado"? ademas que version de studio one estas usando?
Subir
#7 por konjura el 10/12/2014
Me lo ha pasado un amigo. Es la versión 2.6.2.25590
Subir
--571550--
#8 por --571550-- el 10/12/2014
Debes ir a las opciones y especificar la ruta donde tienes instalados los plugins.

Lee el manual, no muerde.
Subir
#9 por konjura el 10/12/2014
Esa parte la he leido Studio One-Opciones-Ubicaciones, está marcada la casilla de explorar al inicio, he agregado manualmente la ruta, pero nada de nada.
Subir
--543762--
#10 por --543762-- el 10/12/2014
Asegúrate también que la versión que estás usando coincida con la versión de plugins 32bit=32bit, 64bit=64bit. Normalmente no se pueden cruzar versiones, a menos que haya adaptadores de por medio. Así que si por algo estás usando la versión de 64bit de Studio One, pero los plugins son 32bit, no los leerá, y viceversa. Hay manera de leer los de 32 en 64 con un adaptador como JBridje, pero no hay nada que haga leer los de 64 en un sistema de 32. Por si eso fuera el problema.
Si no es ese el problema, entonces debes asegurarte de que los plugins realmente están en la ruta que le pones a Studio One.
Subir
--543762--
#11 por --543762-- el 10/12/2014
Adicionalmente, si la versión es la "Artist", no te leerá VST's, pues viene con funciones limitadas. Para poder aprovechar por completo todas las posibilidades tienes que tener la verión Pro.
Subir
#12 por konjura el 10/12/2014
Puede que sea que no son compatibles. Si es asi todo son pfoblemas. Tuve que dejar cubase porque mi ordenador no podia con el y este que parece que si, surge otra historia. En fin.
Subir
--571550--
#13 por --571550-- el 11/12/2014
#12

Prueba con Reaper, es un DAW muy bueno y ligero.
Subir
#14 por konjura el 13/12/2014
Gracias. Lo tendré en cuenta
Subir
#15 por Deltaparadise el 15/02/2015
Para crear el bucle que dices (loop) tienes que clicar encima de la barra de tiempo superior cuando aparezca el lápiz y arrastrar a derecha o izqda. Luego clic derecho y elige loop activo.
Para que los vst te funcionen depende de que versión tienes (artist, prof...) y de los 32 o 64 bits. Con 32 solo funcionan VST de 32 y con 64 solo VST 64. Yo tengo un programa que me hace un puente entre 32 y 64 y con eso consigo tener todos mis VST

***Cada momento tiene su banda sonora***
***No limito mis gustos, sino los entreno para ampliar mi espectro***
http://soundcloud.com/deltaparadise

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo