Ayuda! Problema al crear un CD.

#1 el 27/06/2012
Hola que tal tengo un problema siempre que masterizo, al crear o quemar mis CDs...

Antes les cuento un poco sobre el hardware y software que uso para ver si me pueden hechar una mano para encontrar cual es el problema:

Para empezar mi equipo es muuuy modesto, asi que obviamente no cuento con equipo profesional de alta calidad, mi interfaz de audio es una Alesis Multimix 16 USB 2.0, trabajo con un portatil Asus i3 a 2.53 ghz, 4gb ram, monitores Yamaha HS80M y el software que utilizo es Samplitude Pro X, aunque este problema lo tengo desde la version anterior, la 11.

Ahora el problema en especifico que tengo, es que cuando masterizo y quemo un CD, en algunos reproductores de musica suenan muy bien, pero en algunos otros se escuchan distorsiones y ruidos muy extraños (como si fallara algun cable del equipo de sonido, que al moverse hace ruidos y distorsiones) pero obviamente no es ningun cable, es el CD porque el ruido se escucha exactamente en las mismas partes de cada cancion.

Hace un momento me paso, termine unas mezclas, masterize un CD de 6 canciones, lo pongo en el equipo de sonido de mi casa y se escucha muy bien, luego para comparar un poco lo pongo en el reproductor de DVD que tiene Home Theater y tiene muy buena fidelidad, pero al reproducirlo ahi, se escuchan estas distorsiones y ruidos horribles y no se que es, vuelvo al equipo de sonido y ahi suena otra vez muy bien, lo escucho en una pequeña grabadora y suena espantoso, con una distorsion terrible, despues voy a la casa de un vecino que tiene un equipo de sonido Hi-Fi y suena muy bien, tal vez un poco pasadito de graves, pero en general bien, luego lo pongo en mi laptop y suena muy bien.
Entonces esto solo pasa en algunos reproductores de sonido y no me pasa con todos los CDs que quemo, solo con algunos.

Sera algun error que estoy cometiendo al masterizar? Algun problema con la interfaz o su configuracion? Sera problema del quemador de mi portatil? El software que utilizo para crear y quemar el CD es el mismo Samplitude Pro X y repito esto me pasaba desde la version anterior, la 11.

Un poco mas de informacion: cuando masterizo trabajo solo con archivos a 32bit (float), no hago compresiones exageradas, ni tampoco tan sutiles, el limitador en el master siempre lo tengo a -0.3 y trato de no apretar mucho en general, y he probado hacerlo de las 2 formas, apretando mucho y luego sin apretar casi nada y el resultado es igual. No se si sea un error de software, de configuracion software-hardware, alguna falla del quemador de discos de mi portatil.......... o simplemente soy un asco para esto ](*,) , y pues obvio no soy un profesional y se que deberia encargar ese trabajo a un profesional, pero aun asi, me parece raro que solo a veces pase y a veces no, y tengo amigos que no tienen mejor equipo que yo, ni son expertos tampoco y sus CDs no se escuchan asi.

Cualquier ayuda sera bienvenida, saludos!
Subir
#2 el 27/06/2012
Me interesa el tema... A ver si alguien que sepa de esto arroja algo de luz.

Saludos, Daniel Lazarus.

AVISO: Ayer ERA NOVATO!!! Ahora soy "ENTERADILLO CASERO"... ;)
Adiós Sound Blaster 16 bits... Tantos años juntos... Y Windows 7 nos separó. Te enmarcaré en el comedor :)

http://www.hispasonic.com/dlazarus

Subir
--104025-- --104025--
#3 el 27/06/2012
Has probado a quemar los CDs de audio con otro programa?

Como Sound Forge o Nero?
(En Sound Forge recuerda cerrar la sesión)
Subir
#4 el 27/06/2012
No, la verdad no he intentado con otro programa porque me gusta tanto trabajar con Samplitude que me parece mucho mas facil y comodo hacer todo ahi y quemar el CD directamente desde ahi, pero pues si creo que sera bueno probar con otro programa solo para comprobar si es el software, aunque realmente espero que no sea eso.
Subir
Respuesta rápida
Identíficate o regístrate para poder responder en este hilo.