Ayuda ! Problemas con efectos en Traktor

#1 por Cesar Alejandro M el 18/07/2015
Primero, soy nuevo en este foro y no se si esta es la sección correspondiente, si no es así pido disculpas .

Bueno, el problema es que tengo una pioneer DDJ Ergo y a la hora de activar los efectos del canal (1 y 2 ) por primera vez desde que la cancion esta puesta en el deck la canción deja de sonar, luego al apretarlos por mas de una vez se activan y desactivan con normalidad sin parar la canción pero siempre la primera ves que lo pulso la canción deja de sonar hasta activarlo y desactivarlo nuevamente. No se muy bien a que se debe esto, es muy fastidioso tener que cargar una canción y luego tener que activar los efectos para poder que después no se pare el audio.

No se si hay una forma para que siempre se mantengan activos y asi desactivar el del deck que no usare ya que si siempre estan activos a la hora de cargar la canción no pasaría este problema.
Subir
#2 por Shark el 21/07/2015
Así de primeras, te diría que comprobaras el mapeo de los FX en el traktor, también puede ser que tu pc no sea muy potente y se quede un poco pillado al principio, sobre todo si tienes configurado que se active, por ejemplo, los efectos del banco FX1 a la vez en los dos decks. Si tu equipo no es muy potente, te subirá la latencia cosa mala, haciendo que la musica se entrecorte, e incluso que se pierda temporalmente el sonido. Mira tambien la configuración de latencia en el apartado del driver ASIO en Traktor.

Pero vamos, esto es dando palo de ciegos, ya que no he tocado ese modelo de controladora y no se que problemas puede dar con Traktor. Pero imagino que el problema es de software y/o configuración del Traktor.

Un saludo y suerte,

Ya se sabe, con paciencia y saliva... Se la metió el elefante a la hormiga.

Be elefante my friend.

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo