Ayuda con Scarlett 212 que no envía señal al iMac

#1 por tiomike el 11/10/2015
Hola chicos, necesito vuestra ayuda. Llevo tiempo usando una focusrite scarlett 212 como interface pero desde hace unas semanas no envía señal al ordenador, aunque si que manda la señal a los monitores..... aparece en la lista de dispositivos y logic la identifica pero no envía sonido alguno, no controlo en absoluto la configuración de audio midi así que os necesitoooooo[img][/img]
Archivos adjuntos:
DSC_4768.JPG
BBCode:
DSC_4769.JPG
BBCode:
Subir
#2 por tiomike el 11/10/2015
La he probado en un portátil con windows y funciona...... que hagoooooo???? formateo el iMac????
Subir
#3 por diabloGTi el 11/10/2015
Mmm... Que raro ¿Has probado a cambiar el USB? Yo la uso en Mac tambien y 0 problemas.

2x Technics SL-1210 MK II
2x Pioneer CDJ 1000 MK3
Pioneer DJM 500
Pioneer HDJ 500
2x KRK Rokit 5
Focusrite Scarlett 2i2
Traktor Audio 6
Macbook Pro 13

Subir
#4 por tiomike el 11/10/2015
He cambiado de cable usb , he probado todos los puertos y nada, el mac no la reconoce.... sera problema de el capitan?
Subir
#5 por Jordi Torres el 12/10/2015
Hola,

Debería funcionar si la utilizas en modo "Class Compliant", o sea con el driver genérico que viene con OSX en vez de con el driver de Focusrite.
En su web tienen un script para ponerla a funcionar como dispositivo "Class Compliant":

http://global.focusrite.com/answerbase/i-am-unable-to-use-my-scarlett-interface-as-an-inputoutput-device-on-os-x-1011-el-capitan

Saludos,

J.
Subir
#6 por tiomike el 12/10/2015
Muchas gracias Jordi probare a ver...... ;)
Subir
#7 por tiomike el 12/10/2015
A topeee Jordi !!!!!!!!!!!! Por fin funcionaaaaaaaa, te debo una gordaaaaa, gracias, un abrazo compañeroooo, buen karma
Subir
#8 por Jordi Torres el 12/10/2015
#7 Me alegro de saberlo! :)

Saludos,

J.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo