AYUDA! Steinberg UR22 + Micro Neewer NW-700

#1 por Javier Laura el 08/09/2015
Hola a todos!!!

Soy muy muy novato en esto, es el primer interfaz de audio y micro de condensador que me compro.
Tras haber instalado la tarjeta y Cubase pruebo a poner el micro en la clavija MIC y no me recoge nada la tarjeta, ni se ilumina el led indicando que recibe señal (Lo he probado con phantom power y sin el).
Por supuesto en Cubase me pasa lo mismo, no registra ningún sonido, sin embargo con mi guitarra si que funciona todo a la perfección.

He visto ya todos tutoriales que creo que me podian ayudar y no encuentro ninguna solución.

Muchas gracias!!!!!
Subir
#2 por Tumezclaonline el 08/09/2015
Buenas!

Además de ver los tutoriales, has leído el manual de instrucciones?
Te pregunto cosas muy básicas porque una vez me enseñaron (y he comprobado que es verdad) que la mayoría de problemas tienen un origen en lo mas simple.
Has subido la ganancia de la interfaz? Y la de Cubase?
Te pasa lo mismo con otros micros y cables?

Si ya has descartado todo esto, recurre a la garantía si aun está disponible.

Saludos!

http://www.tumezclaonline.com/servicios/mezcla-online/

Subir
#3 por Javier Laura el 08/09/2015
Hola!
Si me he leido el manual y todo que viene por internet, incluidos foros.
Las ganacias tambien las he subido las dos, y no he probado con otros cables porque no tengo. Lo que si he hecho es probar el micro en la entrada de microfonos del ordenador y si que va. La guitarra funciona bien en ambas entradas del interfaz por lo que creo que de ahi no viene el problema.
He probado con un micro que tengo por casa dinamico y si funciona.
Subir
#4 por Tormenta el 10/09/2015
Muy buenas Javier:

Se me ocurre, que no tengas enrutado correctamente el canal de micro de tu steinberg en cubase.

Abre el cubase y en un proyecto nuevo, pulsa f4 en el teclado y te aparecera en routing del cubase con todas las entradas y salidas que tengs activas de tu interface. Añade un bus nuevo y mira primero que el dispositivo de audio sea la steinberg y luego despliegas el apartado puerto del dispositivo y debería dejarte elejir entre las 4 entradas que tiene la steinberg. Pues eliges una de las de micro, activas la phatom y despues miras si ya le llega señal a cubase subiendo el previo de micro.

De todos modos, si estarás hoy conectado en algun momento,pues puedo ayudarte in situ, o bien por mesajes privados por aqui o si tienes facebook,pues me dices tu nick y por su chat lo resolvemos rapidamente.

saludos y suerte

Técnico de sonido, productor y compositor de música.

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo