ayuda con el Tone2 Gladiator2 en FL (XP)

#1 por jebiz el 21/12/2010
he tenido el Tone2 Gladiator2 instalado en una pc con Win 7, usandolo con el FL Studio. y me funciona perfectamente.
tengo otra PC pero ésta con Win XP SP3, e instalé el Tone2 Gladiator2 y cuando lo intento usar en FL Studio no me abre y dice que un archivo esta corrupto, luego de ese mensaje se abre el plugin pero sin las librerias y no las escuentra en el equipo (tonteria porque ahi estan las librerias de sus sonidos)

..bueno no se que hacer, -__-
Subir
--8559--
#2 por --8559-- el 21/12/2010
¿ De qué procedencia es ese Tone2 ?.
Subir
#3 por marta_sound el 21/12/2010
en teoria desde el sinte deberias poder cargar presets, no he probado nunca el gladiator ese pero vamos, todos lo hacen:D

love music

Subir
--8559--
#4 por --8559-- el 21/12/2010
#3 "Todos"... no ;)
Subir
#5 por marta_sound el 21/12/2010
si, cierto, el olga de stillwell no carga nada, y encima es una mierda de sinte.

y cierto otra vez que nunca hay que generalizar:)

un saludo toniterrassa

love music

Subir
--8559--
#6 por --8559-- el 21/12/2010
#5 ja ja, que dura !

Saludos marta_sound.
Subir
#7 por jebiz el 01/02/2011
mm bueno. seguire probando. la procedencia en demasiado confiable asi q no tiene nada q ver eso.
pero estoy en pensar que puede ser que en esa version de FL no funcione correctamente. porque en la otra pc que la tengo con Win 7 es la version anterior de FL
Subir
#8 por demoniorojo el 01/02/2011
Yo lo tengo con la ultima beta 9.8 b5 y me funciona sin ningun problema en win7 x64(de hecho nunca me ha dado rollos raros). Con cual estas ahora mismo, la 9.1 o andas con alguna beta?
Subir
#9 por yeikoff el 19/07/2011
Alguien tiene una respuesta para esto, estoy en las mismas, en un xp con sp3 no me deja cargar los presets de ninguno de los wave.

Muchas gracias.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo