ayuda traktor -we-go pioneer

#1 por montanajgl el 19/02/2015
hola a todos
tengo un problema con traktor y we -go
y esque en la preescucha la se oye con retraso o adelantada
la verdad es que al final me hago un lio y no se si es retrasada o adelantada
alguien puede orientarme?
muchas gracias a todos!!!
Subir
#2 por javi_sd el 19/02/2015
Lo primero sería ver que configuración tienes en el estudio, por que puede ser que ser escuche adelantada con respecto a los monitores por que haya mucha distancia de cable entre ellos y la fuente de sonido o por que el cable sea malo y ofrezca mucha resistencia al paso de corriente/sonido.

Body, mind & spirit.

Subir
#3 por montanajgl el 19/02/2015
Javi muchas gracias, parece que se ha reestablecido el solo
en cuanto a tu respuesta decirte que las conexiones son buenas y son las que siempre tengo instaladas
es la primera vez que me ocurre si no mal recuerdo jejejej, el caso es que me asusta el echo que me vuelva a ocurrir
el mio es traktor 2.6.4 y we- go pioneer de las primeras
bueno lo dicho Javi , muchisimas gracias por tomarte un tiempo en atender a un pobre desesperado, estoy registrado desde hace tiempo pero no disfruto mucho desgraciadamente de estar en contacto con foros y demas, apenas toco el facebook por cosas agenas, en fin me dejo de rollos Javi !!!! muchas gracias por todo grande y seguiremos en contacto un saludo
Subir
#4 por javi_sd el 19/02/2015
Igualmente máquina, si te vuelve a pasar aquí, hay gente muy apañada que no dudará en echarte un cable. De todas formas si el fallo ha sido interno del equipo, es por algún problema de latencia o que la cpu este sobrepasada de trabajo por alguna razón, por que es un fallo raro raro. Yo gracias a Dios no he tenido fallo grave que no haya podido solucionar yo mismo o restableciendo Traktor con el setup wizard. Un saludo

Body, mind & spirit.

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo