ayuda x favor, problema bx5a m-audio

#1 por chicogd el 26/07/2013
hola hispasonicos, no se si lo que me ocurre será un problema que tuve siempre y recién ahora me di cuenta o es reciente. El monitor izquierdo no tiene la pegada de graves del derecho. Más o menos hablo de los 60 a los 100 hz, el derecho tiene esa pegada y el izquierdo no. Me di cuenta al panear un bombo y noté el problema. Cambie de posición los cables para ver si era problema de la interfaz pero sigue siendo el mismo monitor. Use otro daw y pasa lo mismo. Alguien tiene estos monitores que me pueda corroborar si ya son así de fábrica o tengo un problema? Escuchando x la salida de atrás no me doy cuenta. Pero si es bastante notorio por el woofer de adelante. Problema de acústica no es. Agradezco la ayuda, espero encontrar una solución!

http://www.distortionrecords.com.ar

Subir
#2 por chicogd el 26/07/2013
tambien comparando la patada de sub dado vuelta los dos monitores. Carece de sub el del problema x lo tanto no se realmente si viene del sub o del woofer del frente

http://www.distortionrecords.com.ar

Subir
#3 por MiX_ero el 26/07/2013
Has esto que es lo que yo hacia para detectar problemas en los conos, amplificador, etc etc.

Crea un canal mono en cualquier DAW, Coloca un generador de tonos, rotea un knob de cualquier controlador midi q tengas hacia la frecuencia (HZ) y ve probando. Empieza con 20hz, 40Hz, 60Hz y 120Hz.

Ambos conos SI O SI deben moverse exactamente igual y claro, escucharse el tono en cuestion (Aunque en el de 20 y 40, quizas no los escuches pero si lo veas).

Si ves que ese sonido se pierde en fase (Se cancela), un cono se mueve mas que otro, revisa MUY BIEN toda tu configuracion hasta llegar a los monitores.

Saludos!

Si tu sonido es solo ruido, tus oidos son solo adornos!

Subir
#4 por MiX_ero el 26/07/2013
Aqui te dejo un test que acabo de hacer para facilitarte las cosas. Se lo que se siente sospechar de una falla y ese desespero jeje.

Esta en WAV para cuidar bien el espectro bajo.

Un saludo!!

PD: Por cierto, has esta prueba con la ganancia de los BX's a la mitad! Nada de ir a lo maximo!
Archivos adjuntos:

Si tu sonido es solo ruido, tus oidos son solo adornos!

Subir
#5 por chicogd el 26/07/2013
gracias, mañana lo estoy probando y comento. Sin embargo sigo esperando opiniones de otros! Gracias!

http://www.distortionrecords.com.ar

Subir
#6 por MiX_ero el 26/07/2013
Disculpa pero cuando dices "lo tanto no se realmente si viene del sub o del woofer del frente" a que te refieres?

Si tu sonido es solo ruido, tus oidos son solo adornos!

Subir
#7 por chicogd el 27/07/2013
los m-audio tienen salida de graves en la parte trasera. A lo que me refería es que no se si la pérdida de pegada viene por la parte de atrás o por el cono de adelante. Aún no pude comprobar con el audio que me mandaste, voy a ver si hoy o mañana me hago un tiempo para probar todo nuevamente.

http://www.distortionrecords.com.ar

Subir
#8 por chicogd el 28/07/2013
hola nuevamente mix_ero, como estas? Te comentó que resolví el problema, me confíe con que no era acústica, pero al final y por suerte lo fue. un monitor lo tengo en un rincón en un ángulo, pero de todos modos pensé que no podía ser tanta la diferencia pero al fin y al cabo lo fue. Cambie los parlantes de posición y el parlante que tenía problema levanto los graves en el rincón, y el otro viceversa. Luego probé el tono que me pasaste sólo a modo de chequeo. Y a simple vista parece que ambos monitores responden bien. Muchas gracias x tú colaboración e interés! Suerte!

http://www.distortionrecords.com.ar

Subir
#9 por MiX_ero el 29/07/2013
Me alegra que hayas solucionado tu problema!! Y menos mal fue algo de cambiar de lugar y a correr! Un saludo!

Si tu sonido es solo ruido, tus oidos son solo adornos!

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo