bcf2000 me reproduce sonidos al mezclar

#1 por wfskills el 01/02/2011
hola que tal? necesito un poco de ayuda tengo cubase 5 y a el conectado una bcf2000 y un teclado m49 de infrasonic,cuando toco los faders para ajustar la mezcla suenan los sonidos de los instrumentos virtuales,no se si se crean conflictos o no se,el bcf esta correctamente instalado el preoblema vino cuando puse el teclado midi m49,me prestais un poco de ayuda..
Subir
#2 por 40db el 01/02/2011
Hola, pues a mi me pasa lo mismo asi que me uno a la pregunta, gracias.

Un saludo!!!
Subir
#3 por solker el 01/02/2011
Eso es por que en las entradas de los VSTI tenes la opción de "All MIDI Inputs" por lo que todos los dispositivos de entrada midi, están mandando mensajes midi a la entrada.

2 opciones, o vais a configuración de dispositivos y desactivais la bcf como una entrada midi y que no aparezca entre los dispositivos de enrada, o bien, en cada canal en la entrada, selecccionais el dispositivo que os interese. Es decir, desplegas en In, y que solo entre señal con el dispositivo m49 (o el que sea según el caso)

Si no os enterais debido a mi explicación (cosa del todo probable) ya intentaré subir unas capturas mas tarde.

Visita La construcción de mi estudio
LMDL en Facbook
Move-sound studio

Subir
#4 por wfskills el 01/02/2011
gracias por la respuesta,e desactivado la casilla de En ´All MIDI I que esta en ajuste de puertos midi y uala solucionado gracias compañero
Subir
#5 por 40db el 01/02/2011
Gracias Solker! si es que uno no para de aprender!!

Un saludo!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo