Bcr 2000 funciona al rato de estar enchufada

#1 por Iol el 16/01/2015
Buenas,
querria encontrar ayuda o comentar este problema que tengo con la bcr. Curioso.

El aparato ya tiene sus años, 8? no se, no me acuerdo...

el caso es que lo enchufo en ableton live y en seguida se actualiza y se entienden bien, si muevo los controles que hay en live mapeados a la bcr ves que se mueven tb los de la bcr pero si lo hago a la inversa no, y lo curioso es que al cabo de un rato si lo hace. Pasando por un rato de que ahora funciona correctamente pero si tocas algun control ya no, luego enchufas i desenchufas el usb y vuelve a funcionar hasta que ya funciona correctamente y sin problema.

Y ahora llego a casa para provar-la i investigar de que puede pasar y funciona correctamente a la primera.

El problema no parece de configuracion ya que sin tocar nada de eso acaba funcionando, si no que parece mas bien un problema de condensadores de dentro la maquina o algo de electronica, porque parece que se tiene que escalfar un ratito para funcionar.

Tambien lo relaciono con que yo la controladora la utilizo para hacer bolos i puede ser que la corriente en muchos casos sea de inferior voltage a 220 reales.

A alguien le ha ocurrido?
possibles soluciones?

gracias!

salut i música!

http://www.iol.cat

Subir
#2 por Iol el 22/01/2015
Bueno, siguiendo el hilo de la reparación. Ayer estuve en casa de Ahl y vimos que los condensadores de la fuente estaban mal, los cambiamos pero el problema aun persiste. Hoy he encontrado una solucion y que ademas hace mas pequeño el cerco, si enchufo via midi funciona perfectamente a la primera. Cambiando la configuracion de la berhinger. Y tengo un cable de esos de midi-usb, o sea que adelante!

salut i música!

http://www.iol.cat

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo