BFD (plugins) para directos

#1 por arluke el 02/05/2010
Hola Hispasonicos,

Estoy intentando utilizar BFD2 a traves de una bateria electronica en directos, y no creo que sea posible, no me fio¡¡¡

El equipo que utilizo para mover el BFD2, es un mac book pro de 4 GB y doble nucleo, un tarjeta de sonido DIGI 003 y una bateria elctronica Yamaha DTX press. (la bateria y la DIGI 003 van a traves de MIDI)

He intentado a utilizarlo como standalone o dentro de un secuenciador como Pro Tools 8 o Logic Pro 8. He intentado variar de todas las formas posibles (CREO) las posibilidades de uso de buffer y disposicion de los nucleos del mac.

Pero soy incapaz de que el sonido sea limpio, simpre aparece algun ruido desagradable (a intervalos diferentes de tiempo) o se entrecorta la cola de los platos cuando le apetece.

Esto me ha sucedido desde el primer dia que he usado BFD2.

Alguien ha sufrido este problema y ha podio solucionarlo???

http://www.radioenlace.org/
https://www.facebook.com/MadridFlamenco

Subir
#2 por fransalo88 el 17/07/2010
buenas, a mi me pasa = que a ti, se entrecorta el sonido al enviarle demasiada información, es decir, al darle seguidamente a dos platos y luego seguir tocando por ejemplo. Jugando un poco con el buffer y el sample rate, consegui tener una mejor calidad de sonido, pero el problema sigue. Yo creo que puede ser debido a la ram o a la tarjeta de sonido que tengamos...
En mi caso estoy usando un MAC mini '10 de doble nucleo con 2gb ram, y de targeta de sonido una Creative E-mu tracker pre, la bata es una roland td-9.

Voy a seguir investigando a ver si encuentro la solucion porque lo probé también en windows y pasa lo mismo. Mañana lo intentare con otro equipo mas potente a ver que resultados tengo.

un saludo!
Subir
#3 por heradius el 26/03/2011
Pues a mi me ocurre lo mismo con el BFD 2, me ocurrio hace mucho tiempo con el BFD 1, pero al cabo del tiempo me dejo de pasar.

Me pasa sobre todo en el sonido de los platos, es como si se entrecortasen de vez en cuando, quizas sea por la memoria pero no las tengo todas conmigo.

Habeis descubierto el quit de la cuestion???. salu2

------------------------------------------------------------------
Mi album publicado en Cdbaby por 1,99$
http://www.cdbaby.com/cd/heradius2

Facebook:
https://www.facebook.com/HeradiusOficial

Subir
#4 por arluke el 21/06/2011
Hola de nuevo,

No hay una solucion barata para este problema, hay que invertir en MAC para solucionarlo. Al Parecer el Buffer y nucleos que se necesita para que este plug funcione a la perfecion es de una maquina PRO, la cual he podido probar con misma tarjeta de sonido.
Pero estariamos hablando de una MAC PRO de 8 nucleos y 16 Gb de ram... quiza con otra algo inferior tambien se mueva con soltura, pero os puedo asegurar que con esta va de miedo.

Yo he desistido y me he pasado de FXpansion a TOONTRAK, se nota la calida del sonido, pero para directos me es totalmente valido.

http://www.radioenlace.org/
https://www.facebook.com/MadridFlamenco

Subir
#5 por heradius el 04/07/2011
Bueno informaros que si descubri el motivo de este percance.
El problema es la memoria que reserva el plugins, si es demasiado para la velocidad de proceso del PC. CONCLUSION:

1º Meteros en ENGINE PREFERNCES
2º En "Streaming Engine" tenemos que modificar el Stream Buffer, ya que es el culpable de que las notas de repente cesen (sobre todo los platos, que es donde se nota mucho), como si de parar un plato se tratase.

Un ordenata más potente no tendrá mayor problema. Asi queda solucionado el tema. ;)

En el Manual si buscais esto os lo aclarará mucho mejor. salu2 a to2

------------------------------------------------------------------
Mi album publicado en Cdbaby por 1,99$
http://www.cdbaby.com/cd/heradius2

Facebook:
https://www.facebook.com/HeradiusOficial

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo