Bloqueo traktor con Xone K2, NI F1 y NI Audio 10

#1 por Juan_cm el 26/11/2014
Hola amigos, este es mi primer post y es una pena que sea empezando ya con problemas. Llevo muy poco con pinchando y para ser sincero de traktor entiendo nada y menos. He estado buscando por internet pero no he visto ningún error parecido.

El tema está en que cualquiera de las dos controladoras o la tarjeta de sonido funcionan por separado, pudiendo conectar dos a la vez sea cual sea la combinación. El error está cuando conecto todo. Cuando intento cargar un track a cualquiera de los decks me lo lee, pero al darle al play, beatjump o intentar interactuar con el deck no me funciona, se queda bloqueado, la música no suena ni avanza.
Decir que no tengo licencia original de traktor (cosa que estoy intentando solventar) por si pudiera tener algo que ver.

A ver si a alguien le ha pasado algo parecido y pudiera echarme una mano porque tengo ya la F1 unas semanitas y aun no he podido disfrutarla en directo. Saludos y gracias de antemano.
Subir
#2 por Wxr el 26/11/2014
Juan_cm escribió:
Decir que no tengo licencia original de traktor (cosa que estoy intentando solventar) por si pudiera tener algo que ver.


Seguramente ese sea tu problema...
Subir
#3 por Juan_cm el 27/11/2014
Waxer escribió:
Seguramente ese sea tu problema...


Seguramente… Pero no podría ser otra cosa?
Subir
#4 por alejoperez el 27/11/2014
#1

el problema no estará en los puertos usb de tu pc o si estas utilizando un hub de mala calidad?
Subir
#5 por Juan_cm el 27/11/2014
alejoperez escribió:
el problema no estará en los puertos usb de tu pc o si estas utilizando un hub de mala calidad?

Si… También había pensado en el hub ya que los puertos van perfectamente
Probaré con eso. Gracias!
Subir
#6 por digitalfactor el 27/11/2014
Juan_cm escribió:
no tengo licencia original de traktor


Hasta el dia 1 lo tienes de oferta al 50%, no dejes pasar esta oportunidad, con lo que has gastado en hardware se merece una licencia original no crees?
Subir
1
#7 por djserrucho el 03/12/2014
para usar traktor yo lo primero que recomiendo es que tengais un pc optimizado al 100% para audio y hay un tutorial en la pagina oficial de native instruments que explica como hacerlo .Otro de los errores que se suele cometer es que mucha gente mezcla traktor con todo lo demas que tiene el pc por eso recomiendo una segunda particion donde solo tenga traktor instalado,los drivers de los aparatos a usar nada de visualizaciones bonitas configurado el windows para alto rendimiento y nada de wifi puesta ,conexion a internet por cable ni nada todo deshabilitado y los drivers de grafica actualizados y que solo esa particion solo se use para traktor y sobre todo que el pc sea de doble nucleo intel y 4 gigas de ram minimo o en su defecto mac.
Subir
1
#8 por Juan_cm el 04/12/2014
Gracias por las respuestas, ya lo solucioné… Al final era una simple mala conexión por el hub. Agradezco las respuestas y si, voy a comprar el software original. saludos
Subir
--447301--
#9 por --447301-- el 05/12/2014
El problema es que todo los Cacharritos conectados x USB chupan demasiada electricidad del pc y no da abasto , eso tb pasa con soft original y seriado , tb sucede con Ableton x ejemplo si tiene varios controladores usb conectado x un HUB no alimentado.¡¡
Subir
1
Respuesta rápida

Regístrate o para poder postear en este hilo