cada pista con color (automático)

  • 1
#1 por Indiana el 04/10/2009
Voy a empezar un proyecto en breve, y quería saber cómo puedo poner de color cada pista de forma automática al grabar el instrumento. Uso Nuendo. La idea es que no tenga que ir yo cambiando el color de una en una, sino que se ponga la pista de un color al grabar directamente.
Gracias

Mi música en:
http://www.victorparejo.es

Subir
#2 por Indiana el 05/10/2009
Nadie puede ayudarme???

Mi música en:
http://www.victorparejo.es

Subir
#3 por Hezú el 05/10/2009
Hola! Yo utilizo Cubase asi que no se si te servira, aunque para estas cosas parece ser que cubase y nuendo son muy parecidos:

En Archivo------Preferencias------Opciones de Edición------Proyecto & Mezclador-------Modo de color de pista automatico, pones utilizar Color Anterior+1 o Utilizar color depista al azar.

Espero que te sea de utilidad.

Saludos.

Om du inte kan läsa detta så är det väl därför att du inte talar svenska.

Subir
#4 por Indiana el 09/10/2009
Geniaaaaaaal! Muchas gracias :-)

Mi música en:
http://www.victorparejo.es

Subir
#5 por Indiana el 13/10/2009
Ups!! Pues lo acabo de probar y ya estaba puesto como decías tú. Pero nada. Salen todas las pistas grises y no tengo más remedio que poner el color manualmente :( Alguna ayuda???

Mi música en:
http://www.victorparejo.es

Subir
#6 por Hezú el 13/10/2009
Ay, pues ahora que lo dices creo recordar que a mi me paso al principio tambien que lo configuraba asi y me seguian saliendo grises...pero no recuerdo lo que hice luego #-o

Voy a echar otra visuada a la configuracion a ver que se me ocurre.

De todas formas esto solo te sirve para nuevas pistas que vayas creando. Si tienes un proyecto hecho con todas las pistas en gris no te quedan mas coj... que cambiarlas manualmente.

Y, si creas un proyecto nuevo y la primera pista te sale en gris, prueba a cambiarla de color y probablemente el resto te vayan saliendo de distintos colores (siempre que hayas configurado el color como ya te dije).No se, te lo digo para qua vayas haciendo algo mientras recuerdo lo que hice

Om du inte kan läsa detta så är det väl därför att du inte talar svenska.

Subir
#7 por Indiana el 13/10/2009
Probé todo esto que me dices y nada... :/ Puse la primera pista que grabé de un color, y al grabar la siguiente, salió gris de nuevo! A ver si recuerdas qué hiciste tú al final...

Mi música en:
http://www.victorparejo.es

Subir
#8 por Hezú el 13/10/2009
Vamos a ver.

En la ventana de Proyecto,encima de todas las pistas aparecen (al menos en cubase) cuatro cuadraditos de colores en linea vertical (si dejas el puntero sobre ellos pondra mostrar color de pista) mira si lo tienes activado.
Yo he pobado a desactivarlo y desde el momento en que lo desactivo me vuelven a salir todas las pistas grises de nuevo, y en cuanto lo activo otra vez voilá: colores para todos!!!

Podría estar ahi la cosa...

Om du inte kan läsa detta så är det väl därför att du inte talar svenska.

Subir
#9 por Indiana el 14/10/2009
No encuentro lo que dices... He visto que una de las herramientas que tengo activadas es la paleta de colores, donde puedo elegir el color de cada pista. No sé si te refieres a eso, porque al poner el cursor del ratón encima no sale nada... :/

Mi música en:
http://www.victorparejo.es

Subir
#10 por Hezú el 14/10/2009
No se si sera eso... Es que la verdad no se como es la interfaz de nuendo.
¿Puedes adjuntar una captura de pantalla de nuendo y miro a ver si aparece lo que te digo?

Om du inte kan läsa detta så är det väl därför att du inte talar svenska.

Subir
#11 por Indiana el 14/10/2009
Eyyyyyyyyy!! Lo encontré! Me estaba fijando en la paleta de colores, para colorear uno a uno. He vuelto a mirar y a buscar la columna vertical de colores y di con el problema!! (ya podían haberla hecho más grande!! jeje)
En cualquier caso, muchíiiiiiisimas gracias tío! Ahora todo va viento en popa y colorido!

Mi música en:
http://www.victorparejo.es

Subir
#12 por Hezú el 14/10/2009
Estos capullos de Steinberg (sin animo de ofender a los magnificos ingenieros que trabajan en esta prestigiosa empresa :twisted: )hacen los softwares no aptos para miopes,jejejejeje!!!

Pues nada amigo,aqui estamos para ayudar en lo que se pueda. Me alegro de que hayas podido solucionarlo.

Saludos!!

Om du inte kan läsa detta så är det väl därför att du inte talar svenska.

Subir
#13 por Indiana el 14/10/2009
Gracias, mayormente por mi TORPEZA y cansineo! ;)

Mi música en:
http://www.victorparejo.es

Subir
#14 por mikelh2so4 el 15/10/2009
jesus_menguiano escribió:
Vamos a ver.

En la ventana de Proyecto,encima de todas las pistas aparecen (al menos en cubase) cuatro cuadraditos de colores en linea vertical (si dejas el puntero sobre ellos pondra mostrar color de pista) mira si lo tienes activado.
Yo he pobado a desactivarlo y desde el momento en que lo desactivo me vuelven a salir todas las pistas grises de nuevo, y en cuanto lo activo otra vez voilá: colores para todos!!!

Podría estar ahi la cosa...


En mi caso ahí estaba la cosa, gracias nunca había conseguido dar con ello.

Cubase technicolor


un saludo

Por favor, lee el manual de tu equipo o software
_______________________________
| ° _______ °8 _____________ |
| O | | °8 _____________ |

Subir
#15 por Hezú el 15/10/2009
Alguien escribió:

Gracias, mayormente por mi TORPEZA y cansineo! ;)

Nada tio, no te imaginas lo "porculero" que puedo llegar a ser yo cuando no entiendo algo,jejeje

Om du inte kan läsa detta så är det väl därför att du inte talar svenska.

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo