La cagada del Roland HD1

#1 por River Man el 25/03/2010
Buenas a todos, señores Hispasónicos,

La verdad es que estoy muy contento con esta batera electrónica, pero si tiene un fallo gordo a destacar son los pies.

Por un lado está de puta madre porque son silenciosos, puedes tocar en casa y no se oyen nada de nada. Pero por el otro, lo malo que tienen es que se van aflojando con el tiempo y ahora para hacer que suene el bombo le tengo que dar unas hostias de campeonato, y además se vuelve mucho más difícil matizar la intensidad del golpe.

Por la red he leído que a todo Dios le pasa lo mismo, y hay un guiri que parece que lo arregla:

Guiri de la página de Vdrums escribió:


Ack, don't take it apart! This is easy to fix.
Clean the rubber roller. Grease it very lightly where it contacts with the sensor. Wipe on some grease and wipe it off.
This made mine go from soft / missing hits to booming loud. And it has held up for months and months.

The sensor isn't piezo. It senses the contact of the rubber flap against it. The flap needs to be smooth, clean, and very slightly greasy.

Nobody seems to know about this. It should be in the instructions. I think you only need to do this if you have 500+ hours of play on it.


¿Algún manitas que me diga en cristiano cómo arreglarlo? Porque según lo que dice, no vale la pena cambiar la pieza... y además es que a mí justamente, como buen subnormal que soy, se me ha pasao la garantía hace una semana y media y hasta ahora ni me había planteao usarla.

Un saludo y gracias.

PD: el hilo del foro de Vdrums, por si alguien lo quiere ver, es éste
Subir
#2 por Sejoh el 26/03/2010
Pero te refieres a una traducción? si es así más o menos dice:

"Agh, no la desmontes (o destrozes, o desmenuces, depende del contexto)! eso es fácil de arreglar.

Limpia el rodillo de goma (ni idea, no tengo una para comprobarlo). Engrásalo muy ligeramente donde contacta con el sensor. Pasa un trapo con algo de grasa y sécalo (o sea pasar el trapo seco otra vez para que quede una peliculilla)

Esto hizo de la mía que los golpes que se perdían o los que daba suave sonaran potentes (vamos que lo arregló). Y así se ha mantenido por meses y meses.

El sensor no es un piezo (entiendo que se refiere a que no es un piezoeléctrico típico, supongo que será tipo de presión cómo los que se usan por ejemplo para "chokear", es decir "parar" los platos). "Sensea" el contacto de la solapa de goma contra él. La solapa (o hoja, etc) necesita estar suave, limpia y muy ligeramente engrasada.

Nadie parece saber sobre esto. Debería estar en las instrucciones. Creo que necesitas hacerlo sólo cuando llevas más de 500 horas tocándola."

http://ad4n.bandcamp.com/
http://adami.bandcamp.com/

Subir
#3 por River Man el 27/03/2010
Gracias por la traducción, intentaré hacer eso que sugiere el chaval.

Por otro lado, creo que es una constante lo del problema éste. ¿Algún otro usuario de la HD1 al que le pase lo mismo? Un saludo.
Subir
#4 por crates el 06/07/2012
Hola ,conseguistes solucionar lo del bombo?a mi me ocurre lo mismo.
Subir
#5 por crates el 30/07/2012
Solucionado lo del bombo
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo