Caida espectacular, Mac Bootcamp Virus TI

#1 por D-Joanmy el 12/07/2014
Hola soy usuario de mac mini y hace poco he sufrido una caida espectacular de sistemas operativos, así que os voy a contar mi historia, mi historia comienza con la última actualización de osx yosemite, yo soy usuario de cubase + bootcamp + virus así que me disponía a instalar la última versión de Osx para probarla, mi historia tiene que ver con un cable defectuoso y la construcción de una mesa nueva para mi estudio que debía demorarse unicamente dos semanas.

Un cable defectuoso de usb en el virus me ha echo recorrer todas las versiones de OSX y Windows puesto que logic también tengo un logic 9 en este caso no me funcionaba con osx yosemite y el tortazo ha sido tremendo, creo que esta vez ha sido tan tremendo que creo que lo dejaré para la posteridad, por último mi virus no extrae audio de la tarjeta para que recorra un input correctamente aunque todavía no lo he probado he encontrado mi última solución en la configuración de la tarjeta con motu audio setup, está previsto que esto le suceda a mas de un usuario así que si os pasa algo parecido pensar que puede demorarse un par de meses y es completamente peligroso.

Así que si esta solución es buena porqué es la única solución que me queda lo sabremos el lunes.

Saludos.
Subir
#2 por Ed_Saxman el 12/07/2014
Tibro escribió:
mi historia comienza con la última actualización de osx yosemite
Tibro escribió:
tengo un logic 9 en este caso no me funcionaba con osx yosemite y el tortazo ha sido tremendo, creo que esta vez ha sido tan tremendo que creo que lo dejaré para la posteridad


No he entendido muy bien el sentido del hilo, pero en cualquier caso instalarse una versión Beta de un sistema operativo es contraproducente en la mayoría de los casos. Incluso cuando salga la versión final es conveniente comprobar previamente que haya soporte para el hardware o software que usemos habitualmente.

Workstations Hackintosh en AppleOSX86.com
No respondo dudas por privado. Utiliza los foros.

Subir
#3 por D-Joanmy el 12/07/2014
Pués creo que el Yosemite, no tiene soporte para algunos programas, imaginate el logic 9 no lo puedes instalar, pués programas de esa epoca ya no sirven.

Si a mi me estaba funcionando bien.

A ver el mavericks me estaba funcionando bien, al final me he puesto el osx lion.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo