CANSADO!! de que PROTOOLS de CIERRE

#1 por riversound el 17/10/2012
ARTO y CANSADO!!

Esto me pasa ahora con el ProTools 10 , pero me pasaba lo mismo con el Protools LE 8.0.5

Estoy trabajando. Y de pronto. Por nada. Apenas le exijo que haga una simple operacion y se cierra el programa.
Puedo estar horas trabajando. O apenas minutos. Y se cierra. Puede ser una session enorme o una chica. Le da lo mismo.

Tengo una MBOX 3. Ahora que tengo protools 10 tengo tambien un ilock.
Lo corro bajo Windows 7 64bits Ultimate.

Mi máquina es una AMD Phenom II X4 840 Precosador de 3.20Ghz
12 Gigas de RAM
Discos y espacio de sobra.
Todo anda perfecto. Salvo este querido programa.

¿alguien alguna idea?
Se que esto con MAC no me pasaría. Pero quiero ver si alguien tiene el mismo problema bajo PC y me pueda dar una mano.

Saludos y muchas gracias!!
Subir
#2 por iamfrommars el 17/10/2012
Pues a mi personalmente, me sucede lo mismo,,, y estoy convencido de que es por el pc,, y te garantizo que siempre he sido de pc, pero me he planteado el cambiar a mac porque así no se puede trabajar, se pierde mucho tiempo y se gana mucho stres . Y no me esta compensando. De momento espero a que aparezcan los nuevos imac de una maldita vez, espero que con estos no tengo problemas similares porque si no es bastante lamentable.

A mi ahora mismo me da problemas cuando quiero abrir unas sesiones que no pesan nada,,, si tengo suerte y la abro, bien , hasta que al añadir un nuevo instrumento , peta.. y yo personalmente no se que hacerle. porque el playback engine esta perfectamente configurado..

Mi pc tiene caracteristicas inferiores al tuyo, es un dual core, y 4gb, y sobrado de espacio,,,yo pensaba que ya era por las propiedades del pc que ya se me quedaban obsoletas con el PT 10, pero estoy viendo que es el propio pc y sistema operativo.

Un asco si, porque para sacar un pro tools churretero para windows, mejor no sacar nada.
Subir
#3 por iamfrommars el 17/10/2012
por cierto, tengo la ultima actualización la 10.2 de pro tools 10 y una mbox 2 mini.
Subir
#4 por riversound el 17/10/2012
una verguenza. PAra lo que pagué el protools 10!
ME gustaría vender todo y comprarme una mac e instalarme el PT9 freeeee edition para mac.

Uno trata de hacer las cosas por las buenas y así lé dan!
No se puede trabajar así.
Subir
#5 por iamfrommars el 17/10/2012
Entiendo tu frustración, es compartida.
Subir
#6 por santc el 18/10/2012
Se que esto con MAC no me pasaría.

..... MAN, aun uso mi querida Digi 001 en un Mac con Pro Tools LE 5.0.3 en os9.2.2 y el 6.4 LE en OSX 10.3.9... y si, SE CUELGA A VECES.....

.. tambien uso bastante actualmente el Pro Tools HD 9.0.4 y tambien se cuelga de vez en cuando..... el 8 ni decir, la verdad es que esa version nunca me funciono del todo bien....

... en resumen, que les quiero decir... que mi humilde experiencia con Pro Tools es que hay que lidiar con esto.. ahora, mientras mas limpio este el sistema operativo en el que funciona Pro Tools.. mejor.... y tambien ojo con los plug-ins que se instalan.... detectar los que dan problemas de cuelgue y solo dejar los que van OK.......

... eso señores..... y como diria Axl Rose...... Welcome to the jungle!!!!

Saludos a todos.
Subir
#7 por iamfrommars el 19/10/2012
se me olvido comentar el detallazo que tiene cuando peta y se cierra inesperadamente, y te dice que nada de abrirlo de nuevo, a reiniciar como un campeón.
Subir
#8 por riversound el 19/10/2012
eso no tiene una solucion inmediata.
Pero podes evitar reiniciar. Lo que tenes que hacer es esperar a que desaparezca el Protools.exe de la lista de Procesos del Administrador de tareas
Se tarda sus minutos. No lo hace inmediatamente. Aunque le des finalizar proceso como un demonio.

En ese momento de espera podes aprovechar para navegar por internet o pegarle al gato de la vecina.

salud señor!
Subir
#9 por Joan Burgos el 17/11/2014
Señores buen día! soy nuevo aquí y tal vez este no sea el foro, pero de verdad que necesito ayuda con algo que me pasa recientemente con Protools 10.3.9 Resulta que ahora cada vez que cierro sesión en protools luego de tener los plugins autorizados y registrados, cuando quiero volver a la sesión tengo que registrar de nuevo cada plugin y como entenderán es algo molesto y me quita mucho tiempo, ya que habitualmente uso librería que no es de a vid. Si saben como poder solucionarlo les agradezco. Un abrazo y bendiciones a todos!
Subir
--528197--
#10 por --528197-- el 17/11/2014
Maldito PT....
Subir
#11 por serradorsonido el 18/11/2014
raro raro
todos teneis el PT 10 instalado con su autorizacion de llave ilock para pro tools 10 no para versiones anteriores.
porque yo llevo trabajando con el desde hace mucho practicamente desde las primeras versiones, eso si siempre en mac, en la actualidad uso hackinton y nunca me ha pasado eso, eso si siempre actualizado y descargada su licencia legal en el ilock, segun version.
desde la version 9 que ya puede usarse con cualquier interface, avid configuro un sistema en el que el pro tools se comunica via internet y si no reconoce la licencia se cierra.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo