Casio PT-20 reparación

#1 por Juanmbaro el 22/01/2015
Buenos días!
Me he comprado un teclado Casio PT-20 para hacerle circuit bent, no tengo mucha experiencia, he hecho ya un Casio PT-1 que ha quedado bastante bien. La cosa es que este teclado tiene un problema, al enchufarlo o ponerle las pilas se enciende el led aunque este en off y no suena nada, a veces algún zumbido pero poco mas.
He estado buscando por la red pero no he encontrado nada de información ni el service manual para ir un poco mas a tiro hecho a donde este e problema. Los condensadores a simple vista parecen estar bien, que fue lo primero que se me ocurrió.
Si hay alguien por aquí que ya e haya metido mano a este modelo o tenga alguna idea de donde viene el fallo, agradeciera la info!
Desde ya, gracias!
Subir
#2 por nanodocl el 26/01/2015
Mira la fuente si esta funciona bien vete a la etapa de potencia.
Subir
#3 por Juanmbaro el 26/01/2015
he cambiado todos los electrolíticos, pero sigue igual. Lo enchufas o le pones las pilas y se enciende el led aunque este en off.
Subir
#4 por Macroelasticus el 12/09/2015
Hola,

Igual ya lo has solucionado.
Eso es normal en el PT-20.
Simplemente enciendelo en la posicion de play y con un boli pulsa un rato la P que tiene por debajo.

Saludos

Nacho
Subir
Baneado
#5 por OnElectronics el 20/12/2015
Hola,

¿Juanmbaro, has podido hacer lo que te ha indicado Macroelasticus?

¿Y si nadie responde este hilo se queda abierto? Ya lleva meses...

Un saludo a todos. :-)

Saludos a todos,
OnElectronics

Subir
#6 por juanma70 el 21/12/2015
#5 Juanmbaro no se ha vuelto a conectar desde el mes de febrero, como se puede ver en su perfil.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo