Conexiones de la mesa a la etapa¡¡¡Help¡¡

#1 por germancable el 21/04/2013
Hola…tengo una etapa antigua inkel MA920 la cual tiene 2 inputs en jack mono no balanceadas y 2 inputs xlr hembra balanceadas……la salida de la mesa que quiero usar salen tambien en 2 jacks mono……Conecto mesa a etapa a traves de estos 2x jack mono a 2x jack mono,y la etapa a una pareja de cajas de 4 ohm…. y no se porque pero cuando subo el volumen de los 2 canales de la etapa, el sonido se divide y suena peor y con menos pegada……cuando bajo el volumen de uno de los canales de la etapa,la caja que se queda sonando mejora considerablemente su sonido…..
…...que hago mal???si usara las entradas de la etapa Xlr desapareceria ese problema???y de ser asi,el cable deberia ser balanceado o no balanceado???….en la parte superior de la etapa me viene un esquema de los xlrs y la numeracion esta de diferente manera que en xlr normal….. adjunto una foto con el esquema de los xlr…….la verdad es que ya me estoy haciendo la picha un lio, porque no se si el problema viene de los cables, o tal vez de la etapa…..
Espero me podais dar asesoramiento o solucion……..gracias , y siento el charreo que me he pegao…

saludos hispasonicos¡¡¡
Archivos adjuntos:
21042013439.JPG
BBCode:
Subir
#2 por eliezer el 21/04/2013
Suena un tanto confuso eso.

Comprueba que tengas los dos canales en fase. Si es eso solo cambiando la polaridad de una de las dos cajas mejora.
Prueba también con otras colocaciones de las cajas.
Si trabajas con una gran carga de graves, puede que tengas cancelaciones en esa zona por trabajar con graves en LR. Prueba a juntarlas un poco mas a ver.

¡Atención. Peligro!.
¡Autodidacta opinando como si supiera!.

http://nextinge.wordpress.com/

Subir
#3 por germancable el 21/04/2013
A que te refieres con los canales en fase???supongo que te refieres a positivo con positivo y negativo con negativo verdad?? la etapa esta funcionando en stereo…….esas mismas cajas las he probado con una crest audio y funcionaban de lujo ¡¡¡las cajas las probé una encima de la otra…..que opinas respecto a el esquema?? es el que viene en la parte superior de la etapa…..es correcto??
chekeare de nuevo las conexiones a ver si era lo que decias¡¡¡

gracias……

un saludo¡¡
Subir
#4 por plastamix el 21/04/2013
En una de las cajas tienes la fase invertida
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo