configuracion cubase LE4

#1 por bramm el 30/10/2009
puesla pregunta es simple aunque la respuesta no se si lo sea.. acabo de adquirir una interface tascam us-1641 y viene con el cubase LE4 ya todo parece estar bien, ya registre el programa y lo active, pero mi problema es que a la hora de conectar la interface e intentar grabar algo no recibo señal en el programa, ya trate de poner la configuracion que viene en el instructivo de la interface pero aun asi no recibo sonido, entonces ya no se que hacer, si alguien me puede decir, exactamente, como configurar el programa con esta interface se los agradeceria por toda la vida....
Subir
#2 por JonA el 05/11/2009
Hola, yo tengo también el Cubase LE4 y también una interface Tascam (La 122-L que va por puerto USB) Si mal no recuerdo, instalé el programa, lo registré, seguí las instrucciones y todo funcionó bien. Puede que el error sea que tienes mal configurado el Cubase con la tarjeta o no tengas instalado el driver Asio.
Tal vez en "Dispositivos" no hayas configurado los puertos de entrada y salida de la tarjeta para que los reconozca el Cubase.
Enreda por ahí, que seguramente ese sea el problema...
Subir
#3 por elysaul2005 el 07/11/2009
Hola yo tambien tengo el le4, mi interface no es una tascam pero seguro es configuracion del cubase, vete por preferencias/config de dispositivos de audio/por ahi va la cosa, suerte!

Dios les bendiga.

Subir
#4 por alex2180 el 23/09/2011
Hola, mira yo compre hace poco una interface tascam us 2000 y tambien tengo el mismo problema, tengo win7 de 32bits, instalé el cubase le4 que venía con la tascam y los driver de la interface lo cual me pasaba lo mismo conectaba los mic para grabar en forma de banda guitarras etc. pero no llegaba ninguna frecuencia al programa. Probé con los dispositivos de audio entrada salida pero nada de nada. Esta interface tiene para 16 entradas simultaneas y no llegué a ninguna solución.

Lo otro que hice fue bajar de la pagina tascam los driver de 32bits para win7 y baje cubase le5 para windows7, probé y adivina...nada de nada jajaja. cuesta!!! pero es algo mal que estamos haciendo debe ser algo con mas detalle no debe ser solo configurar entradas y salidas.
Si existe alguien que tenga ésta misma interface de audio porfavor necesitamos la ayuda, se agradecería mucho, saludos y gracias.
Subir
#5 por dexgdl el 26/11/2011
Hola amigos, no me quiero adelantar pero parece que tengo el mismo problema solo que mi interfase es una Multimix 16 usb 2.0 es mezcladora e interfase a la vez, tambien venia con Cubase LE4, tengo el mismo problema con windows XP, lo quise probar en una iMac, pero no me reconoce la interfase, ya instale los drivers que venian en el disco de instalacion, parece que hay que buscar otros drivers y actualizaciones en la red por lo que me han dicho, pero todavia estoy en eso, espero resolverlo pronto, si alguien ya tiene la solucion por favor se los agradeceria muchisimo ya que estamos ensayando y no podemos grabar aun, Gracias.

Aficionadisimo a la musica, pasion por el sonido, curiosidad e interes por la tecnologia.

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo