configurar midi

#1 por cuentochino el 23/01/2010
hola que tal chicos? otra vez aqui dando la lata a todos.
bueno mi problema es el siguiente:
me he comprado un teclado midi para grabar con plugins vsti de teclados.
he configurado mi teclado midi out del teclado a midi in de mi tarjeta motu
de echo me pongo a grabar en una pista y recibe la señal de maravilla, pero el problema es que cuando en la pista que tengo para grabar le meto un vsti para que suene un piano por ejemplo o unas cuerdas, no suena nada.
que hago mal?
osea yo lo que quiero es que cuando toque mi teclado midi. suene el instrumento virtual que he metido en la pista en la que voy ha grabar.
eso es posible o estoy diciendo tonterias
saludos y gracias anticipadas.
Subir
#3 por cuentochino el 23/01/2010
ok gracias
descargo el video y lo veo echando leches a ver si soy capaz de hacerlo andar.
Subir
#4 por cuentochino el 23/01/2010
pues nada
he repasado el video de arriba abajo y nada.
he configurado las salidas y entradas midi perfectamente, de echo cuando toco el teclado envia la señal midi bien.
pero cuando toco no suena nada.
sin embargo cuando grabo algo y pongo un instrumento virtual si suena.
pero lo que yo quiero es que cuando toque mi teclado suene directamente el instrumento virtual que he puesto en la pista.
pero nada que no suena.
no se si hare algo mal.
saludos
Subir
#5 por 1890 el 23/01/2010
dale al boton rojo de la pista para que se active, y selecciona en mini input tu aparato
Subir
#6 por cuentochino el 23/01/2010
he activado el boton de grabacion de la pista donde quiero grabar el instrumento virtual.
he selecionado midi input motu 8pre que es mi tarjeta de sonido. cuando selecciono la tarjeta motu 8pre se despliega otra ventana paralela que me da la opcion de seleccionar el canal midi que yo quiera.
selecciono all chanel midi (que imagino sera todos los canales midi) y ya esta
he configurado todas las entradas y salidas en reaper mididevice de mi tarjeta motu 8pre.
y el teclado envia toda la informaccion a la pista que estoy grabando, pero el sintetizador que tengo insertado en la pista no suena.
concretamente el wavestion de korg.
no se que mas hacer?
saludos
Subir
#7 por JOE SA SA el 29/01/2010
Haber cuentochino, si mas lo entendemos así, lo que quieres es que suene cualquier instrumento virtual que insertes en esa pista? Si es así, suponemos que pulsaste su vumetro en el panel lateral Izq. de la pista y seleccionaste MIDI, Tu teclado y el canal por el cual esta transmitiendo (generalmente All Channels ó Channel 1), has configurado en tu teclado para que tambien envíe por el canal 1, luego has armado tu pista (pulsar boton de grabar en ese mismo panel) y finalmente pulsaste en boton de monitorizacion (junto al boton de armar pista, el de icono de bocina), la pista por defecto enviará al master a menos que previamente hayas modificado eso.
Tambien es de suponer que en Preferences has activado tu teclado MIDI en transmitir como para recivir, ahora solo falta verificar que en el boton Play de la banda transportadora no tengas sincronizacion con tu teclado si es así, desactivala pulsando sobre el boton derecho y eliga tal opcion.
Revisa la secuencia paso por paso y nos comentas.

Trata de pensar usando sensaciones corporales, no uses sonidos mentales de frases articuladas en linea con recuerdos. Si se puede y es solo una asomada a otras posibilidades que te sorprenderían.

Subir
#8 por vidalsh el 29/01/2010
exacto, el monitor o recording monitoring...

luego tambien esta la posibilidad en audio de grabar el record input o el record output...dentro de la misma pista no lo habia visto en ningun otro secuenciador ni tan sencillo...hasta que no usas efectos vst como guitar rig no te das cuenta de pa que valen jeje

cuentochino, a este paso te vas a convertir en todo un experto... :wink:
Subir
#9 por cuentochino el 31/01/2010
perfecto
asi es
no me daba cuenta de darle a la monitorizacion
muchisimas gracias
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo