Configurar teclado Maudio Oxygen49 en Cubase

#1 por WateBass el 13/01/2013
Hola,
He adquirido un teclado M-Audio Oxygen49 para empezar a experimentar con Midi pero no soy capaz de hacerlo funcionar con Cubase.
He instalado los drivers y el controlador Directlink para cubase. Lo he añadido en configuracion de dispositivos y he seleccionado la entrada y la salida.
He creado una pista midi con un sinte vst en la salida y el oxigen de entrada, pero no consigo que funcione.
Cubase lo reconoce ya que funcionan las teclas de play, stop, rec... y los faders y potenciometros interactuan con cubase, pero no consigo hacer que funcione el midi ni grabar ni nada, aunque al pulsar las teclas en el control de transporte sube la barra izquierda de actividad de midi in...
Alguien sabe que hago mal?
Subir
#2 por george2002 el 13/01/2013
desactivad midi out

La musica es un idioma universal, que con solo sentir vibraciones y no audio ya te esta llegando al alma

Subir
#3 por WateBass el 13/01/2013
#2

Donde se desactiva? Lo he probado desactivandolo en el menu de configuración de dispositivos y sigue sin funcionar...
Subir
#4 por george2002 el 13/01/2013
yo tenia ese problema que tu, no configuraba nada en midi out y me funcionava, pero la verdad al final lo soluciones instalando todo de nuevo y va de lujo

La musica es un idioma universal, que con solo sentir vibraciones y no audio ya te esta llegando al alma

Subir
#5 por WateBass el 13/01/2013
También he intentado bajarme el programa Avid-Ignite que viene la licencia para descargartelo y no esta disponible.
Vaya decepción me estoy llevando con el aparato de M.Audio...
Subir
#6 por WateBass el 14/01/2013
He reinstalado Cubase y el Oxygen y nada de nada. Alguien sabe a que es debido? Ayuda por favor!
Subir
#7 por WateBass el 18/01/2013
Sigo sin poder hacerlo funcionar. Investigando por la web he visto que hay dos modelos de Oxygen49, uno silver y otro blue, o sea plata y azul. Pues bien el mio es gris oscuro, practicamente negro. He probado los drivers del blue y los del silver y na de na.
Soy novato en esto del midi y puede que no lo haga bien a la hora de configurarlo, pero he mirado varios tutoriales y lo hago como explican y nada, sigue sin sonar ni grabar.
Es extraño por que la barra de entrada de MIDI del control de transporte del cubase si que detecta señal del teclado, pero no suena.
Ayuda please!
Subir
#8 por george2002 el 18/01/2013
yo tengo cubase 5 y reason 5 originales, y no tube rollo luego de reinstalar todo, solo active m-audio desdel + y mas nada, preset 10 en el controlador y me rula todo, mi teclado es un oxygen25
Archivos adjuntos:
teclado.jpg
BBCode:

La musica es un idioma universal, que con solo sentir vibraciones y no audio ya te esta llegando al alma

Subir
#9 por Henry el 19/01/2013

es un ejemplo

La Realidad Te enseña, La Fantasía Te atrapa.

Subir
#10 por WateBass el 19/01/2013
Siguiendo los pasos que leí en otro post, he desinstalado el controlador del Oxygen y he dejado que se instale el driver solo, mediante windows y he conseguido que suene el teclado, pero no consigo grabar nada. Le doy a grabar y automaticamente el teclado deja de sonar!!!
Se me ocurrió instalar cubase en otro ordenador que funciona con Windows Vista y a la primera, solo enchufarlo y funciona perfectamente. En mi ordenador tengo win xp, supongo que sera este el problema por que la versión de cubase que he instalado en el Vista es la misma.
Supongo que tendre que pasarme a Win 7 o 8...
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo