Configurar Vestax VCI 100 MKII en Traktor Pro 2

  • 1
#1 por eduwinner el 03/04/2012
Hola, tengo la controladora VESTAX VCI 100 MK2

vestax_vci100_2_2.jpg

No sé cómo hacer que funcione con el Traktor Pro 2, ni si quiera con el Traktor LE que es el que viene con la controladora. Con el virtualdj 7 va perfectamente, no tuve que hacer ningún mapeo ni nada.
Quiero utilizar traktor pro 2 y he estado probando configuraciones, buscando mapeos y no he conseguido nada. Es la primera vez que hago esto y por eso ando tan perdido.
He desisntalado el Traktor LE y he dejado sólo el Trator Pro 2 para que no haya problemas. Espero que podáis echarme una mano.
Un saludo ;)

http://www.mixcloud.com/educalleja/
https://soundcloud.com/educalleja

Subir
#2 por eduwinner el 04/04/2012
Solucionado:

He vuelto a instalar el Traktor Pro 2 y al abrirlo por primera vez te da las opciones de configuración, he seleccionado mi modelo de controlador y todo perfecto, con el tema de las opciones de sonido si alguien tiene duda le intento echar una mano.

Un saludo ;)

http://www.mixcloud.com/educalleja/
https://soundcloud.com/educalleja

Subir
#4 por פ™Ðј-Þïŧ™¤× el 26/04/2012
Oye una duda que tengo, me podrías pasar tu Map, si te funciona a la perfección? Es que a mi me da fallo en los jogs y al girarlos adelante o atrás me Sube o me Baja el TEMPO (Es decir, se pasa la canción más rápida o más lenta), y lo que yo quiero es que rebobine o adelante la canción, vamos, su función normal. Si pudieses pasarme el Mapeo por MSN o algún sitio, o darme la solución, te lo agradecería mucho.

Gracias de antemano y un saludo ;)

∞★░▒▓█►]¦•¦[פ•.-_™Ðј-Þïŧ™_-.•¤×]¦•¦[◄█▓▒░★∞

Subir
#5 por eduwinner el 26/04/2012
aquí lo tienes:
http://help.vestax.co.jp/en/detail.php?id=431&id_page_url=371
borra el que tienes ahora, descarga este e impórtalo, así no se liará el traktor con otras configuraciones.

un saludo ;)

http://www.mixcloud.com/educalleja/
https://soundcloud.com/educalleja

Subir
#6 por פ™Ðј-Þïŧ™¤× el 26/04/2012
Ok una cosa como borro la configuración qe tengo?
La exporto?

∞★░▒▓█►]¦•¦[פ•.-_™Ðј-Þïŧ™_-.•¤×]¦•¦[◄█▓▒░★∞

Subir
#7 por eduwinner el 26/04/2012
no, le das a delete y se quita

http://www.mixcloud.com/educalleja/
https://soundcloud.com/educalleja

Subir
#8 por eduwinner el 26/04/2012
a ver, vas a
opciones -> controller manager

seleccionas arriba VCI 100 MK2... le das a
edit -> delete

y compruebas que no tengas más configuraciones de VCI 100 MK2, sólo la del teclado
luego le das a
add -> import

y seleccionas el archivo .tsi que has descargado

http://www.mixcloud.com/educalleja/
https://soundcloud.com/educalleja

Subir
#9 por פ™Ðј-Þïŧ™¤× el 26/04/2012
Muchas gracias, pero sigue sin funcionarme...

∞★░▒▓█►]¦•¦[פ•.-_™Ðј-Þïŧ™_-.•¤×]¦•¦[◄█▓▒░★∞

Subir
#10 por eduwinner el 26/04/2012
ahh vale, ya sé lo que te pasa! que me había ido a que te movía la barra del tempo, lo que tienes que hacer es mover las dos ruletitas que hay detrás hacia el medio, eso ajusta la sensibilidad de los jogs, ponlas por el medio y verás que cuando tocas la parte negra del jog se pone rojo, entonces podrás mover la canción hacia adelante o atrás.

http://www.mixcloud.com/educalleja/
https://soundcloud.com/educalleja

Subir
#11 por פ™Ðј-Þïŧ™¤× el 26/04/2012
Anda muchas gracias, parece mentira qe sea tan tonto jajajaja
Muchas gracias amigo, me has salvado la vida JAJAJAJAJA

No se como agradecertelo

∞★░▒▓█►]¦•¦[פ•.-_™Ðј-Þïŧ™_-.•¤×]¦•¦[◄█▓▒░★∞

Subir
#12 por eduwinner el 26/04/2012
jeje, esas cosas son normales, a mí también me pasaron cosillas así y me puse a toquetear todo jaja

http://www.mixcloud.com/educalleja/
https://soundcloud.com/educalleja

Subir
#13 por פ™Ðј-Þïŧ™¤× el 26/04/2012
DIOS TIO NO NO VA, SIGUE SIN IRME

∞★░▒▓█►]¦•¦[פ•.-_™Ðј-Þïŧ™_-.•¤×]¦•¦[◄█▓▒░★∞

Subir
#14 por eduwinner el 26/04/2012
a ver, si es que te tiene que ir, abre el traktor, gira las ruletas pequeñas que hay por detrás, si las gira hasta que lleguen al tope, y tendrás que ver como uno de los jogs se pone rojo, eso es que funciona, pues ponlas mas o menos a la mitad

http://www.mixcloud.com/educalleja/
https://soundcloud.com/educalleja

Subir
#15 por פ™Ðј-Þïŧ™¤× el 26/04/2012
Si las giro para el MAX. se me ponen rojos y al MIN. azules

Estoy reinstalando todo y voy a ponerlo a medias a ver.

Ojalá me funcione

∞★░▒▓█►]¦•¦[פ•.-_™Ðј-Þïŧ™_-.•¤×]¦•¦[◄█▓▒░★∞

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo