Consejo Mac Pro

--596387--
#1 por --596387-- el 27/07/2015
hola.
necesito consejo sobre un Mac 2,1 o 3,1
ya se que quedan un poco viejos y que se podrían mejorar en muchos aspectos...
cuales serían las principales mejoras que me recomendaríais?


Apple Mac Pro 2,1 2007 Model
Loaded with OSX 10.7 Lion
2 x Quad Core 3.0GHz Intel Xeon Processors
16GB DDR2 ECC 667MHz Ram
1 x 1Tb 7200RPM Hard Drive
AMD ATI Radeon 512Mb Graphics Card
Superdrive/DVDRW
Wifi Fitted 802.11


I/0 PORTS:
2 x Gigabit Ethernet Ports
5 x USB 2.0 Ports
2 x Firewire 800MB/s Ports
2 x Firewire 400MB/s Ports



merecería mucho la pena pensar en este otro?


Apple Mac Pro 3,1 2008 Model
Loaded with OS X 10.10 MAVERICKS
2 x Quad Core 2.8GHz Intel Xeon Processors
16GB DDR2 ECC 667MHz Ram (Not 800Mhz)
1 x NEW 1TB HARD DRIVE
256mb ATI 2600XT (2 x DVI)
Superdrive/ DVDRW
Bluetooth & Wifi Fitted.


I/0 PORTS:
2 x Gigabit Ethernet Ports
5 x USB 2.0 Ports
2 x Firewire 800MB/s Ports
2 x Firewire 400Mb/s Ports




la idea sería para trabajar con protools 10...

...si me podeis aconsejar, estaré muy agradecido...
Subir
#2 por MrBlue el 28/07/2015
Hola, en cuanto a rendimiento no creo que haya mucha diferencia, la principal es que el Mac Pro del 2008 ya viene con la Efi a 64 bits y puedes instalar los SO modernos ( claro hasta que a Apple le parezca bien) mientras que el Mac Pro 2.1 la Efi es a 32 bits y no vas a poder actualizar fácilmente a los SO DE 64 bits como Mavericks, Yosemite o el mas nuevo El Capitán cuando salga.(se puede hacer pero no es una instalación de llegar y ya esta)
De todas maneras el Pro tools 10 no es compatible con el SO Yosemite, no se puede instalar desde cero, eso si, si actualizas SO desde una versión anterior que si tuviera instalado el,Pro tools 10 si funciona, aunque tiene unos pequeños errores con los gráficos y los desplegables del programa..
Saludos.

nuestra música
http://www.fourhandsproject.es

http://www.fourhandsproject.com
BSO para un documental
http://www.symphonyofoneness.com

BSO nueva
http://elultimomaestroruso.com/sinopsis.html

https://soundcloud.com/four-hands-project/tracks

Subir
--596387--
#3 por --596387-- el 28/07/2015
Gracias Mr.Blue.
creo que voy a optar por la versión 2,1 y que dure lo que tenga que durar...
quien sabe lo que será de apple y protools cuando muera definitivamente ese ordenador...

un saludo
Subir
--596387--
#4 por --596387-- el 28/07/2015
estoy leyendo por ahi que en los sistemas operativos a 32 bit solo pueden trabajar 4gb de ram para protools...
sin embargo tambien estoy leyendo que protools no funciona en sistemas a 64bit
eso es cierto?
...me tienen hecho un lio...
Subir
--543762--
#5 por --543762-- el 28/07/2015
Protools sí funciona en sistemas de 64bit. Solamente, como ya comentó Mr Blue, y eso yo mismo lo experimenté, necesitas instalarlo en una version de OSX que lo soporte, y luego podrás actualizar a Yosemite, pero con el problema de los gráficos y los desplegables. Razón por la cual yo lo dejé de usar. Pero no es mi DAW principal y lo uso en PC también, así que no me afectó tanto. Pero si lo instalas y trabajas en Mavericks, no creo que haya ningún problema.
Subir
#6 por MrBlue el 28/07/2015
Hola, un poco de confusión con el tema de los 32-64bits de apple. Creo recordar que hasta el Lion eran sistemas mixtos 32-64 bits (temas de la Efi antigua que era a 32) por el tema de deivers, pero podían ejecutar aplicaciones a 64 bits sin ninguna limitacion de Ram. Luego ya son sistema de 64 bits completos quitando el soporte a los 32 bits y por tanto sin posibilidad de instalarse en ordenadores antiguos como los mac pro 1.1 y 2.1. Aunque se pueden instalar en estos equipos gracias a un boot efi que traduce los 32 bits de la efi a los 64 del SO con un poco mas de trabajo para la instalacion, pero funcionan perfectamente De hecho tengo un Mac pro 1.1, actualizada la efi a un 2.1 y con Yosemite 10.10.3 instalado y funcionando a la perfeccion. Sino es mucha la diferencia de dinero me decantaria por el Mac Pro3.1 y funcionqr con el Mavericks con el que el Pro tools 10 funciona perfectente, salvo que te quieras loar un poco e instalar el Mavericks en el 2.1, aunque lleva un poco mas de tiempo hacer lo una vez que te crees el Usb botable con el instalador (busca SFOTT), ya solo es instalar y a correr.
Salidos.

nuestra música
http://www.fourhandsproject.es

http://www.fourhandsproject.com
BSO para un documental
http://www.symphonyofoneness.com

BSO nueva
http://elultimomaestroruso.com/sinopsis.html

https://soundcloud.com/four-hands-project/tracks

Subir
--596387--
#7 por --596387-- el 28/07/2015
gracias por la información, ando un poco perdido en todos estos asuntos...

leyendo por ahi estoy encontrando que los usuarios tienen todo tipo de problemas entre las diferentes versiones de los sistemas operativos de mac y las de protools.
con que configuracion estais trabajando?
esta 100% funcional y sin problemas?
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo