Consulta sobre altavoces Home Studio

#1 por psyk el 30/10/2013
Buenas tardes a todos

Tenia una consulta que haceros. Tengo un par de altavoces yamaha hs8 conectados a un portatil a traves de la tarjeta de steinberg c1. Cuando conecto el cargador del portatil se escucha continuamente un ruido/chasquido/zumbido. Imagino que se deba al proceso de carga de la bateria ¿sabeis si tiene solucion?.

Muchas gracias por vuestra colaboracion.
Subir
#2 por Suvur el 30/10/2013
Hola,

Prueba a conectar el alimentador en un enchufe que no sea el habitual y si puee ser en uno que no comparta con los monitores, mejor.

SUVUR

Subir
#3 por psyk el 02/11/2013
Buenas noches Suvur.

Muchas gracias por tu respuesta.
Ya lo habia probado, y tambien se producia ruido.
Intentare cambiar el cable usb, a ver si ese puede ser el problema.

Un saludo
Subir
#4 por KRXN el 03/11/2013
Hola psyk

Me pasaba exactamente lo mismo que a ti, tengo tambien los Yamaha pero el problema es la red eléctrica, me pasaba al enchufar a la red el portátil y al conectarle un monitor externo, la solucion esta en eliminar la toma de tierra del portatil/monitor externo (en mi caso) e intentar enchufar los Yamaha separados, yo lo solucioné con un adaptador de corriente simple del chino de estos que solo cubren los pines, estos supuestamente eliminan la toma de tierra. A mi se me solucionó

son estos http://www.grupodila.com/imagenes_web/358238.jpg
Subir
#5 por richie_kotzen el 04/11/2013
joder voy a probar eso de eliminar la toma de tierra com mi pedalera que tengo el mismo ruido que un ventilador de aspas de los antiguos
Subir
#6 por richie_kotzen el 13/05/2014
muy buenas, hace un par de mses recibi los krk pro 5 g3 y los noto demasiado graves, tiene un corte de graves y de agudos pero aun poniendolo al minimo sigue siendo grave, alguna ayuda? saludos y gracias
Subir
#7 por richie_kotzen el 13/05/2014
los monitores son krk rp5 G3
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo