Corte de audio en Cubase 8.5 elements

#1 por Keoma el 06/10/2016
Hola como estan? si bien hace tiempo que participo como observador de este foro es la primera vez que me toca escribir y hacerles una consulta, resulta que como mi pc andaba lenta la formatie, al abrir nuevos proyectos cubase no me hace problema y todo me funciona perfecto, el problema es particularmente con un proyecto que estaba terminando, instale todos los vst e instrumentos que utilice en el mismo, deje el buffer al maximo y como esta bastante cargado me fije bien que no picara en rojo el dsp.

La pregunta es... ¿ Alguien sabe porque experimento estos cortes de audio?

Incluso pongo una voz en solo y le saco las inserciones y sigue pasando, no es problema de el procesador ni de los plugins, el cubase es original lo compre. siento que es algun problema con el audio pero es algo que me pasa ahora, ese proyecto corria de lo mas normal.

Desde ya muchas gracias, espero con ansias su respuesta
Subir
#2 por Manu Lakes el 06/10/2016
Hola, que placa/interfaz usas? fijate la actualización de los drivers, saludos

https://soundcloud.com/lakesstudio

Subir
#3 por kamikase ♕ ♫ el 06/10/2016
Keoma escribió:
¿ Alguien sabe porque experimento estos cortes de audio?
Velocidad de transferencia de disco duro a memorias al leer y procesar con plugins en tiempo real.

Probaste a congelar las pistas con efectos y los instrumentos virtuales?

También puede ser que estas con el controlador erróneo de la interfaz, o que los DMA de los discos duro estén desactivados, trabajando tu equipo en modo PIO.

Revisa todo eso y nos cuentas.

"Yo no sé por qué mi Dios le regala con largueza sombrero con tanta cinta a quien no tiene cabeza." Violeta Parra.
http://www.reverbnation.com/marcoantoniocontreras
Grabo aquí: http://hermanoszabaleta.cl/intro.html

Subir
#4 por Keoma el 06/10/2016
Manu Lakes escribió:
Hola, que placa/interfaz usas? fijate la actualización de los drivers, saludos


Tengo una Motu 896mk3 pero no creo que el problema este en los drivers porque los proyectos nuevos funcionan sin problema, saludos !
Subir
#5 por Keoma el 06/10/2016
kamikase ♕ ♫ escribió:
Revisa todo eso y nos cuentas.


Hola que tal! Probe poner la pista de voz sola sin los plugins y me pasaba igual ese entre corte de audio.

Los proyectos nuevos funcionan a la perfeccion por eso no creo que sea un tema de rendimieto del equipo, tengo buena pc, saludos!
Subir
#6 por kamikase ♕ ♫ el 07/10/2016
Podría ser que en ese proyecto hayas cambiado las configuraciones del programa o del proyecto?

Capaz que este todo el proyecto a otro sample rate...
O tengas en ese proyecto algún plugin de efecto que este causando problemas.

"Yo no sé por qué mi Dios le regala con largueza sombrero con tanta cinta a quien no tiene cabeza." Violeta Parra.
http://www.reverbnation.com/marcoantoniocontreras
Grabo aquí: http://hermanoszabaleta.cl/intro.html

Subir
#7 por Keoma el 07/10/2016
#3 Solucione el problema, al final era un plugin que incluso desactivado me seguia dando problemas, este era izotope 6 pero ejecutuado solo la parte que trabaja con la imagen estereo. Elimine ese proceso de la cadena de efectos y ya no tuve mas el problema.

Luego investigare mas para saber porque me esta causando ese problema, por ahora me alcanza con poder terminar ese trabajo, saludos y gracias por contestarme!
Subir
#8 por Keoma el 07/10/2016
#2 el problema, al final era un plugin que incluso desactivado me seguia dando problemas, este era izotope 6 pero ejecutuado solo la parte que trabaja con la imagen estereo. Elimine ese proceso de la cadena de efectos y ya no tuve mas el problema.

Luego investigare mas para saber porque me esta causando ese problema, por ahora me alcanza con poder terminar ese trabajo, saludos y gracias por contestarme!
Subir
#9 por kamikase ♕ ♫ el 07/10/2016
Keoma escribió:
Solucione el problema, al final era un plugin que incluso desactivado me seguia dando problemas, este era izotope 6 pero ejecutuado solo la parte que trabaja con la imagen estereo.
Creo que tu error es creer que ese plugin se puede ejecutar en tiempo real.
Jamas lo utilices en tiempo real, por lo general yo utilizo ese tipo de plugins sobre el WAV luego de hecho el master o masterizando el track final.

Saludos.

"Yo no sé por qué mi Dios le regala con largueza sombrero con tanta cinta a quien no tiene cabeza." Violeta Parra.
http://www.reverbnation.com/marcoantoniocontreras
Grabo aquí: http://hermanoszabaleta.cl/intro.html

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo